Перегрев и вентиляторы

6 лет

4



FF американец с кондиционером
Не включается вентилятор охлаждения радиатора.
Поиск неисправности привел к дополнительному сопротивлению для 2 х скоростной работы вентилятора. Там по виду стоит диод. Он и сгорел(если конечно это диод). Подскажите в каком направлении установить новый? А может вообще его просто каротнуть? Это сопротивление стоит между двумя вентиляторами. Заранее спасибо.
перегрев двигателя, вентилятор, кипит двигатель, радиатор охлаждения, система охлаждения

AndreyG
5 мая 2006

Перегрев и вентиляторы
321,6K
просмотров
292
участника
2K
сообщений

pvm402
31 июля 2010


Всем привет. Надеюсь, что кто-то мне сможет помочь. У меня следующая проблема с вентилятором (или с чем-то другим?):
- во-первых, машина FF, зетек 2.0 с АКПП, 2004 года, Всеволожск;
- во-вторых, при нагрева двигателя до 98 гр. срабатывают оба вентилятора (это здорово!), но через некоторое время левый (по ходу движения) вент. самостоятельно выключается и тарабанит только правый. Если сразу влючить кондиционер, то происходит аналогичный процесс - т.е. вент. включается, а потом немного поработав отключается. Вторая скорость на левом вообще не проявляется;
- в-третьих, при работе в тестовом режиме, оба вента четко включаются на 98 гр. и снижают температуру до 94 гр.
Что может быть...помогите разобраться. Заранее спасибо.
Vovan_mail
1 августа 2010


У меня уже народ зреет план. Если оно и так далее будет продолжатся то нужно делать некий дивайс.
Контроллер который управляет вентиляторами параллельно ЭБУ.
Пример присутствует кнопка допустим Kill Termo если она нажата то контроллер берет на себя управление вентиляторами. Коль условия на улице экстремальные, жара пробки и.т.п. Вентилятор 1 включается при температуре допустим 90 градусов второй если не успевает остужать первый при 95, а вырубаются при температуре 80-85 градусов, но это можно подвигать как включение так и выключение и также алгоритм работы. Если кнопку вырубить управление передается ЭБУ.
Расходники 100 р PIC контроллер около того DS18S20 и еще 100 примерно на мелочь. Почему Pic контроллер я думаю более устойчив к всяким там казусам . Как Вам господа форумчане идея.
Единственная проблема как датчик поместить в зону термостата в контакт непосредственно с охлаждающей жидкостью. Так как на метал шланги и.т.п. все это имеет инерционность в охлаждении и прогреве. Я думаю такой дивайс пригодился братьям нашим на Сплиты которые более подвержены боязни перегрева. Да и зетек хорош, скороварка хренова)))
avatar
rombik
2 августа 2010


цитата:
одну марку хладагента и она по экологическим нормам соответствовала требованиям тех лет, а сейчас нормативы другие, соответственно хладагент с другими свойствами и они не совместимы

Ерунда, существовала 2 вида фреонов R-12 и R - 134a. R-12 был запрещен в 1992г. и уже нигде не применяется. Остался только R-134a, который идет во все авто и не только авто. Так что про совместимость - ерунда.
avatar
Alex..
2 августа 2010


Достало!!!
Обнаружил предполагаемую проблему, из за чего могли возникнуть!!!
Датчик температуры, который у меня установлен в термостате!!!
Стал замечать, что при движении стрелка указателя температуры антифриза самопроизвольно отклоняется в меньшую сторону где то на треть... !!! При чём отклонения резкие, потом через какое то время приходит в нормальное положение!!! Проявляется по нескольку раз за поездку!!!

Вот и не знаю, поставишь новый бачок, он опять потечёт...???
avatar
Alex..
2 августа 2010


Заказал в добавок датчик охлаждения, на этой неделе придёт!!!
Думаю как бы опять бачок не разорвало!!!
Уже надоела эта трата на ремонт!!!
avatar
Alex..
2 августа 2010


Только что поменял расширительный бачок. В старом обнаружил микротрещину, через которую и выдавливало антифриз.
А за одно и проверил диапазон включения вентилятора. Включается на первую скорость при 101-ом градусе, а выключается при 92-х, без кондиционера.
parashut
2 августа 2010


Народ прошу помощи!!! не включается 2-я скорость на вентиляторах, стрелка как проклятая ползет к красной зоне особенно если идешь в какой нибудь тягунок при температуре воздуха больше 35 да еще в колонне за фурой прилепишься по горам вощще кирдык тогда и кондей отключаешь и все равно греется, у мну америкос 2,0л зятек 2004 г и вентиляторы молчат как партизаны а как только выходишь на ровное и разгоняешья то все становится на свои места
avatar
Alex..
3 августа 2010


parashut
Для начала проверить фишку разъема проводов на кожухе вентилятора, бывает так, что контакты подгорают или окисляются и ток не проходит. В этом случае следует зачистить контакты...
Далее посмотреть предохранители, а в монтажном блоке под капотом установлены 2 реле R15 и R16, проверить их на работоспособность... (они должны щёлкать). Подробнее описано здесь...
Ну а в довершение, как вариант- датчик указателя температуры охлаждающей жидкости.
Стоит он везде по разному, у меня например в корпусе термостата.
В моём случае неисправен он, потому что при движении замечаются самопроизвольные отклонения в меньшую сторону, потом опять выравнивается стрелка...
avatar
Shikov
3 августа 2010


Разъясните пожалуйста работу вентиляторов. Какой когда включается и на какой скорости? А то у меня с вкл кондеем на 5-ой скорости за 3000об.стрелка ползет к красной зоне. Выключаю кондей-всё норм. и при 5000об. Как эти вентиляторы проверить?(зетек1,8рус,2003г.)
parashut
4 августа 2010


Alex..
попробовал все но отсановился только на том что отключили 2 других реле (на картинке по твоей ссылке 9 и 11)
и как только надо включится вентилятору так он сразу на 2 ступень врубается и с конедеем стало хорошо ездить темпераьтура поднимается до 110 и стоит как вкопаная
chery9
5 августа 2010


Доброй ночи! Возникла проблема спедующего характера... На днях поменял двигатель на своем американце(Split port 2.0) ... День проездил нормально,а на следующий начал загораться "чек"... писмотрелся,а работает только один вентилятор,тот который охлаждает термостат,а тот,который радиатор,и расположен напротив коллектора,вообще отказывается работать... Подскажите,в чем тут может быть проблема,и как ее решиить... просто когда с мастером проверяли двигатель,до работало 2 вентилятора,с его стороны "косяка" не было... Подскажите пожалуйста,где находиться на моем двигател датчик,который отвечает за включение вентилятора
Vovan_mail
5 августа 2010


chery9
У тебя возможно что то с резистором который находиться между двумя вентиляторами на кожухе. При включении первого вентилятора через него питается и второй правда не на всех оборотах будет работать при повышении температуры к критической точки включаются большие обороты.
Вот простая схема подключения, для наглядности.

posted image
pilylkin
5 августа 2010


Всем здравствуйте!!! Ford focus zx 4 s двига 2,0 автомат Такая проблема : при движении на средних и малых оборотах иногда начинает подниматься температура вплоть до закипания,а при резком разгоне или включении печки все приходит в норму ?!?!?! Заменил термостат,антифриз,проверил помпу,радиатор двигла новый,но ничего не помогает ,непойму в чем дело,ПОДСКАЖИТЕ!!!
avatar
Alex..
5 августа 2010


parashut
Контакты в самой фишке смотрели и резистор? Я резистор от грязи на всякий случай очистил и пролил вэдэшкой!!!

А сегодня смотрю- опять стрелка в красную зону пошла... Остановился, пошевелил фишку и опа!!!, вентилятор включился... в общем в очередной раз я отсоединил фишку, зачистил контакты, разжал немного клеммы (чтобы поплотнее сели) и поехал дальше!!! Так что в моём случае дело в самих контактах!!!
Только возник вопрос почему??? Я за все 5,5 лет фишку трогал только 2 раза, когда генератор менял и когда мыл радиатор (недавно)... при чем каждый раз подключал с усердием, чтобы до конца воткнулась!!! Почему такое случилось?
Посмотрел за одно какую температуру держит движок- 92- 93 по городу, по трассе на разгонах повышается до 94, но потом опять понижается до 92-х...
Возник дополнительный вопрос... Почему при скорости 120-140 км/ч температура не понижается самопроизвольно от обдува, а наоборот повышается на пару градусов даже когда скорость уже набрана???
На классике помнится было всё ожидаемо... встал в пробку- температура поползла, выехал на прямую, разогнался- опустилась вниз!!!
А тут получается что она постоянно на одной отметке держится при любых внешних факторах!!!???
chery9
6 августа 2010


Vovan_mail
Слушай,друг,проблема в том что тот вентилятор,который расположен непосредственно напротив коллектора,вообще не включается! а при повышении температуры срабатывает один,и то так жужжит,что слышно очень даже в салоне... Как быть? Из за этого может "чек" загараться?
Vovan_mail
6 августа 2010

1

chery9
Чек не должен так как вентиляторы питаются через реле и их копьютер не считывает. Проверь реле R45 и R46.

posted image

Как вариант вытащи реле и замкни две клемы в каждом клемнике реле которые выделены жирным на рисунке. Этим ты проверишь цепь от реле до вентиляторов. То есть принудительно включишь карлосонов по очереди но в обеих случаяхъ должны крутиться оба. в первом оба тихо в втором один быстро второй медленно.

posted image
Проверь резистор который стоит между радиаторами на проводимость. Если нет . Тогда нужно аккуратно разломать круглинькую хрень блестящую, скрутить концы и запоять тугоплавким припоем.
Vovan_mail
6 августа 2010


chery9
У меня тоже не было малых оборотов только большие то есть вторая скорость, включение 115 градусов ( двигатель зетек 2 янки ). накрылся резистор. Сейчас в районе вк 104 вык 100 тупил как дьявол.
chery9
6 августа 2010


Vovan_mail
у мепня вообще он не вклучается! никогда! ни прни больших,ни при малых...что делать
Vovan_mail
6 августа 2010


chery9
Начинай с него сними штекер и на клеммы вентилятора подай напряжение плюс и минус с батарейки. если нет старта тогда сдох твой карлосон.

posted image
chery9
6 августа 2010


Vovan_mail
вентилятор вообще не мог сгореть?
chery9
6 августа 2010


ок! спасибо! завтра попробую обязательно!
Vovan_mail
7 августа 2010


pilylkin
проверь то что описано выше, твоя причина тут)))
santex73a
9 августа 2010


решил свою проблему с вентиляторами, описанную выше по ветке.
снял резистор вкл. первой скорости, с виду всё вроде гуд(на термопредохранитель намотана проволка(ещё раньше мной), сопротивление-спираль с виду тож в норме)), НО пропеллеры попрежнему нехотят крутить!!!
по цепи всё проверено: провода, фишки, реле, предохранители, всё !!! осталась только эта хрень. почистил, смотрю, думаю. кручу её верчу, взял тестер и прозвонил спираль. и опа, а спираль не звонится!!! целая спираль, как оказалось только с виду.
вот что оказалось

posted image

и вот что наколхозил я

posted image

ВСЁ! проблема решена! первая скорость вкл. при t 110гр.
arab122166
9 августа 2010


Вообще там стоит не диод а термопредохранитель, параметров я не знаю, но судя по всему он должен быть на 40 ампер и градусов на 150 цельсия, может больше по температуре чутка, при замене его паять нельзя сгорит к черту, только на обжим ставиться.
avatar
Alex..
9 августа 2010


Поменял датчик температуры, до кучи... т. к. ранее заказал его...
Когда снял старый, то немного удивился... Погружная часть его была как бы в саже что ли какой то... как буд то нагар чёрный- чёрный, как на свечах бывает... Даже не очищается, попытался хоть немного отмыть очистителем карбюратора- хоть бы что, не очищается и всё...
Не думал я что от антифриза может быть такой нагар... При чём антифриз свежий...
В общем замена датчика на указание температуры как то сказалось... И стрелка указателя температуры по другому стала показывать... и вентилятор перестал молотить постоянно на 2-ой скорости...
Может этот нагар и препятствовал правильному определению температуры???
arab122166
9 августа 2010


мдя, на 2,3 датчик температуры стоит в башке и не соприкасается с антифризом, хотя это не спасает его от поломок можт и у меня глючный то же датчик был уже.
chery9
10 августа 2010


Vovan_mail
Привет! слушай ,а как узнать при какой температуре вклучается вентилятор
chery9
10 августа 2010


santex73a
Привет! скажи пожалуйста,а где находится этот резистор вкл. первой скорости
Vovan_mail
10 августа 2010

1

chery9

http://wiki.ffclub.ru/FF1/Jekspluatacija/K...yjjRezhim?v=kw5 делаешь это и в одном из режимов смотришь на температуру когда включаться карлсоны

уже тебе отвечал на странице назад
chery9
У тебя возможно что то с резистором который находиться между двумя вентиляторами на кожухе. При включении первого вентилятора через него питается и второй правда не на всех оборотах будет работать при повышении температуры к критической точки включаются большие обороты.
Вот простая схема подключения, для наглядности.

posted image
chery9
10 августа 2010


Vovan_mail
сеодня ездил к мастеру... стали мотреть работу двигателя...! в общем получается так... при слабом повышении температуры двигателя срабатывает левый вентилятор,и работает на маленьких оборотах,а уже при сильном-правый! причем правый с бешенной скоростью? это нормально? не должны ли они работать оба с большой скоростью?



Войдите, чтобы написать сообщение, или пройдите регистрацию.