Проблемы генератора или аккумулятора. (Р)

8 лет

6



Ссылка на данную тему выложена в Рубрикатор ФФ1 (Р) в котором мы, для Вашего удобства, постарались отразить ссылки на все часто используемые темы.

Вот такая незадача:
Сдох акум - похоже там было кз. Светлая ему память. Купил другой, и тут бац, в сети, при заведенном двигателе чуть больше 15 вольт.
На старой вазовской технике (девятке к примеру) за это дело отвечал диодный выпрямитель - в простонаречии таблетка. Замену акума на новый не рассматриваю как класс - не бюджетно. Надо его ремонтировать.
Сам наверняка не смогу (здесь печальный вздох - на девятке делал это легко, да и стоил он около 100 р.)
У кого-нибудь есть опыт борьбы с этим ? Может еще какая причина возможна ?

генератор, аккумулятор, акб, зарядка, ремонт, реле, проводка, напряжение скачет

avatar
MaximK
21 ноября 2005

Проблемы генератора или аккумулятора. (Р)
935,5K
просмотров
709
участников
4,5K
сообщений

avatar
serigor76
4 июня 2010


serg-f-i
Привет.Генератор сама вещь не сложная 4 причины выхода из строя. 1.Блок зарядки(регулеровки) идёт в комплекте с щётками 2.Диодный мост (очень часто ломается именно сей девайс если вовремя не заменить то плавится обмотка генератора. отпределить легко контакты катушки и дидного моста паяные . если припоя нет ну просто болтаются контакты ,значит пипец обмоткам нагревается так сильно что плавится припой ( 110 Ам.). ( при диагностики данная причина может не выявится , так как генератор холодный, а замыкать обмотка может при нагреве). замена диодного моста от 2 137 вместе с втулкой пластиковой до 3000. 3.Катушка обмотки если расплавилась то ещё отдай 2000 р. 4.Самое редкое лопнул корпус.
Значит по нарастающей 1 Сними генератор( не опытный снимает 2-3 часа с опытом 30 минут) посмотри на дидный мост его можно увидеть диоды вздулись пипец диодам (если не вздулись проверь тестером на пробой, диод пропускает только в одну сторону). 2.контакты раплавились меняй ещё и обмотку . 3.Если всё нормально и вышеперечисленного ничего нет, значит только блок зарядки или регулировка обзывают все по разному. Вот удачи. Есть ещё обмотка на якоре ну там уж совсем редкость ну просто невероятно.Проверить легко с контактов щёко на корпус тестеров. А если по секрету диагностика 100 р.. Но там могут схалтурить .
avatar
serigor76
4 июня 2010


а ещё с рабочим генератором напряжение на клеммах аккума от 14 вольт.
avatar
frolovsi
4 июня 2010


S
SDVIG:

Dinn
Сейчас реле в Екзисте оригинальное Magneti marelli: 85562801 стоит тысячу с копейками,
в сервисе генераторов его предлагают за 2500.(Правда теперь оно не итальянское, а бразильское.

Вот только покупать его не надо. К бразилии оно никакого отношения не имеет. Вся завезенная сюда партия таких реле даже не брак , а левая подделка под родное. Как надо не заработало ни одно! Поставщик не знает куда это девать, поэтому и цена за "оригинал" такая низкая. И скоро будет ещё ниже.
Dinn
4 июня 2010


frolovsi
Так что же получается, можно даже и не пробовать заказывать ето бразильское реле в Экзисте. Оно точно не будет работать? Где тогда взять итальянское?
avatar
frolovsi
4 июня 2010


D
Dinn:

frolovsi
Так что же получается, можно даже и не пробовать заказывать ето бразильское реле в Экзисте. Оно точно не будет работать? Где тогда взять итальянское?

Попробовать можно. Почему нет? Продавец, который торгует сейчас эти "бразильские", после всех проблем с неоригиналом, заказывал их где-то как именно оригинальные, а пришло это. Огромная партия. Нае***ли их короче.
А итальянское взять негде. Это сейчас огромная головная боль для тех, кто профессионально занимается ремонтом. Итальянской Магнетти Марелли больше нет. По крайней мере той её части которая занималась генераторами и другой электрикой. Сейчас это Денсо. И никто не может купить там эти реле. Вроде как производство их закончено. Остается только ждать. Или китайцы наконец-то доведут до ума неоригинал, или Денсо, "по просьбам трудящихся", возобновит поставки.
Dinn
4 июня 2010


frolovsi
Интересно, если это реле бразильское работать не будет, экзист возьмет его обратно:) ???
avatar
frolovsi
4 июня 2010


Попробуй. Но думаю вернуть взад без проблем не выйдет.
Большинство продавцов запчастей на электронику вообще никаких гарантий не дают, а если и дают, то оговаривают множество трудновыполнимых условий.
avatar
NikPa
4 июня 2010


serigor76
Рабочее напряжение генератора U=13.8 +-0.5в. ГЕНЕРАТОР СОСТОИТ ИЗ: 1. Статор ,2 Якорь ,3 Трёхфазный диодный мост ,4 Реле регулятор. При больших пробегах происходит износ токосъёмных колец,что приводит к мгновенному выгоранию щёток. При этом плавает напряжение в сети авто, а потом генератор перестаёт работать вообще. У меня такое было 3 месяца назад, при пробеге 170т км.Элементы 1, 2, 3 проверяются тестером.Реле регулятор( при живых щётках ) либо работает , либо на выброс . Я менял щётки, но это уже другая история. Схема генератора есть ДВЕ СТРАНИЦЫ НАЗАД.Успеха,Проверьте состояние токосъёмных колец; почистить, промыть, и вообще "живые"они или нет.
avatar
romissio
4 июня 2010


Снял регулятор напряжения с рус фокус I 1.6Л (на фото). Подскажите его номерок или номерок аналогов.
posted image
avatar
frolovsi
4 июня 2010


avatar
romissio:

Снял регулятор напряжения с рус фокус I 1.6Л (на фото). Подскажите его номерок или номерок аналогов.

Сюда смотри. Про оригинал забудь. Ну если только б.у.
avatar
romissio
5 июня 2010


frolovsi
Спасибо, глянул. Номер F611.
Yaroslavich
7 июня 2010


У меня загорелась лампа заряда аккумулятора естественно в самый неподходящий момент, когда я находился за городом. Я понял, что это генератор, полазил под капотом, проверил провода, всё в норме. Решил посмотреть в мануале, подумал, что может ещё что-то также сигнализируется. Понравилось описание неиправности в мануале "Если сигнальная лампа загорается во время движения немедленно езжайте на СТО". Добрался до города. Самостоятельно вытащил генератор, спасибо форуму. Двигатель не пришлось сдвигать, всё и так вылазит успешно. Отвёз в рементную по генераторам. Цена вопроса 2500 р. - родное реле регулятора от б/у такого же генератора.
ddima
21 июня 2010


Решил тут поменять передний подшипник генератора, шумел, не сильно, но раздражало. При разборке выяснилось, что 2 диода в мосте просто выгорели. После короткого объезда по магазинам выяснилось, что ничего похожего нет и под заказ только генератор в сборе. Делать нечего, покупаю мост от 2110 за 300 р., выпрессовываю пару диодов и загоняю в свой. 2 дня пока езжу нормально, коплю деньга на новый генератор. Нигде по форуму про такую замену упоминаний не встречал, а, может не заметил. Привожу здесь для того, что может кому поможет, как временная замена. Хотя в принципе по напряжению и габаритам - сами диоды полные аналоги, по току информацию не нашел, но вроде как где-то рядом (генератор Форда на 90А, от 2110 - на 80А).
avatar
limor
22 июня 2010


Лето, жара и куча пуха. Включаю кондей и циркуляцию воздуха внутри салона, езжу весь день все о.к. Вечером, при работающем кондее загорается лампа генератора на приборке. Вспоминая девятку, остановился и немного погазовал в холостую, но лампа не погасла . Выключил-включил зажигание, включил кондей- все о.к, проходит минут 30-ть и снова загорается лампочка.
2-а года назад менял аккумулятор(70-ти амперных не было, поставил 80-ти амперный) и ремонтировал генератор(менял подшипник и диодный мост).
Эта проблема была и раньше, когда стоял ксенон. При включенном кондее+ксенон+противотуманки иногда загоралась лампа генератора на приборке. После снятия ксенона в прошлом году, аналогичных проблем не было.

При горящей лампе генератора смотрел тестером заряд на АКБ,з аряд идет хороший, в чем же дело ?
Ездить без кондея летом не комфортно, да и отдавать кучу денег за новый генератор и АКБ то же не комильфо. Может кто сталкивался с данной проблемой, подскажите пожалуйста как её решить.
nicolayshvets
22 июня 2010

1

у меня загоралась потому что нешла зарядка на аккум,т .к отошёл(сгнил от грязи) провод от регулятора напряжения.советую обратить внимание на состояние проводов и их изоляции.другая причина сам аккумулятор.80 амперный думаю слишком большой и идёт недозарядка
SWG
22 июня 2010

1

цитата:
При горящей лампе генератора смотрел тестером заряд на АКБ,з аряд идет хороший, в чем же дело huh.gif ?

Тут уже неоднократно писали: лампа на приборке управляется "мозгами" двигателя, "мозги" определяют работоспособность генератора, анализируя напряжение в бортовой сети, которое получают с трёхконтактного разъёма на генераторе. Там тонкие провода, которые часто отгнивают - вот тебе и лампа загорелась. А реле-регулятор (которое электронное и тоже управляется "мозгами") в таком случае переходит в "аварийный" режим - и генерирует какое-то среднее значение, которое достаточно для нормального функционирования автомобили (поэтому он и "едет", и напряжение ты меряешь = "нормальное")
По-моему, проблема именно в этом трехконтактном разъёме, или в проводке от него до "мозгов".
avatar
Fearless
22 июня 2010


Народ, подскажите пожалуйсто, в чем глюк, генератор то выдает 14,5 В, то вообще ничего, причем какой-либо зависимости не заметил... Генератор поменяли, так как прежний накрылся.
Может подскажете, нужно ли что-либо прошивать в мозги, или где какое релле проверить?
Focus 99 года, если не ошибаюсь, Испанской сборки.
avatar
limor
23 июня 2010


Взял тестер и померил заряд в такой работе(кондей на 3-й скорости+циркуляция воздуха внитри салона+ближний свет). Заряд стабильный, все о.к, но иногда на несколько секунд заряд около 11.5 , загорается лампа заряда на приборке и не гаснет, несмотря на то, что заряд идет нормальный.
Буду смотреть проводку и разъемы.

nicolayshvets и SWG огромное спасибо за ответы!
SDVIG
23 июня 2010


Ставил два генератора через двадцать минут после прогрева, гуляют холостые (чуть не глохнет)
Вынимаешь разъем генератора к PCM машина работает стабильно.
Соответственно загорается лампа на приборке.
Что может быть?
avatar
romissio
23 июня 2010


А если провода от гены до CPU целы (прозванивал), зарядка 13.7в, силовой провод впорядке, а лампа через 20 сек загорается, то в чем может быть проблема?
avatar
frolovsi
23 июня 2010


avatar
romissio:

а лампа через 20 сек загорается, то в чем может быть проблема?

Если сам генератор проверен на стенде и исправен, то или все же провода не целы, или реле китайское.
avatar
LEx_x
23 июня 2010


SDVIG
Это может быть Грязный датчик всасываеиого воздуха (стоит на ДМРВ) резистор.Нужно промыть очистителем карба .Зарядкой управляют мозги на основании температуры впуска .Отсюда и проблемы , при нагреве мозги уменьшают напряжение зарядки (ну или пытаются по крайней мере) Снимая фишку с генератора , вы тем самым отключаете РСМ от управления зарядкой , генератор работает типа в аварийном режиме и выдаёт 13.5 вольт постоянно , ну и соответственно зажигает лампу на приборке. Я сам сейчас езжу со снятой фишкой . Очень долго курил этот вопрос , машина при температуре 35 на улице , начала тупить неимоверно , замена насоса и сеток ни к чему не привела , практически всегда езжу с полным баком , в момент очередной тупёжки обратил внимание на напряжение (стоит престиж) а напряжение то 11 вольт , лампа не горит при повышении оборотов ни меняется никак . то есть насосу реально не хватало напруги чтобы создать давление в системе,.Вобщем езжу второй день с постоянной напругой и как нистранно едет на 5+ при той же жаре.Из-минусов раздражающая лампа на панели и возможность выкипеть электролита ( хотя это мало вероятно...)
avatar
romissio
23 июня 2010


цитата:
Если сам генератор проверен на стенде и исправен, то или все же провода не целы, или реле китайское.
Нет на стенде не проверял, но тестером во всех режимах мерял, стабильно 13.7в. Реле америка, Transpo.
цитата:
Это может быть Грязный датчик всасываеиого воздуха (стоит на ДМРВ) резистор
Интересное предположение, осталось найти датчик(на рус фокусе 1.6 нет ДМРВ).
avatar
LEx_x
23 июня 2010


romissio
ДМРВ там нет, но там есть Датчик температуры и абсолютного давления в коллекторе(T-MAP) Стоит соответственно в коллекторе И функции выполняет теже...
avatar
frolovsi
23 июня 2010


avatar
romissio:

Реле америка, Transpo

Америка
Это китай!! В америке уже только офис. А производство там, где дешевле.
avatar
romissio
23 июня 2010


цитата:
Это китай!! В америке уже только офис. А производство там, где дешевле.
Блин, ну в таком случае не китайских просто не существует.
З.Ы. Хотя на упаковке все же было написано U.S.A. Если делают китайцы, то они всегда не стесняясь пишут China.
BirK666
23 июня 2010


LEx_x
Не могли бы Вы сказать или показать схематически / на фото, что именно надо отключить на генераторе, чтобы отключить РСМ от управления зарядкой.
Спасибо.
avatar
romissio
23 июня 2010


цитата:
Не могли бы Вы сказать или показать схематически / на фото, что именно надо отключить на генераторе, чтобы отключить РСМ от управления зарядкой.
Спасибо.
На генераторе всего один разъем, не ошибешься. В разъеме три провода: синий, красный и серый. Синий и серый - идут на CPU, красный - видимо возбуждение т.к. подключен на + АКБ через предохранитель №10. Следовательно надо выдернуть из разъема синий и серый провода. Для этого с торца разъема шилом поддеть и снять жёлтую "фигулинку", откроется доступ к контактным клипсам разъема. Затем шилом отогнуть внутри разъема защелку в сторону от контактной клипсы и одновременно потянуть за провод. Контактная клипса должна выйти из разъема. Но можно проще, просто отключить весь разъем от гены и все. Для того чтоб гена возбудился достаточно поднять обороты двигла примерно до 3000 и если регулятор напряжения исправен - зарядка пойдет.
avatar
frolovsi
3 ноября 2010


avatar
romissio:

Блин, ну в таком случае не китайских просто не существует.
Если делают китайцы, то они всегда не стесняясь пишут China.

Существуют и не китайские - Тайвань например. (Мобиллетрон) На коробке у них Еngland написано. Так, что на любой вкус есть-только выбирай. Правда кроме родных ни какие на 100% толком не работают.
Транспо тоже не стесняется писать про китай. Иногда.
posted image
B
BirK666:

Не могли бы Вы сказать или показать схематически / на фото, что именно надо отключить на генераторе, чтобы отключить РСМ от управления зарядкой.

За это отвечает средний провод в разъёме, цвет не знаю. Но без него ген и не запустится. Может быть если отключить во время работы гены, то возможно ген и не выключится. Но не пробывал, потому, что такой эксперимент ничего не даст полезного, кроме проблем.
шкраб
24 июня 2010


Доброго времени суток всем. Столкнулся с интересной проблемой своего Феди. После запуска двигателя генератор выдает 13,5 - 14В что в принципе нормально. Но чем дальше и жарче на улице тем напруга ниже, и если повключать все потребители , в жару особенно, то напряжение падает до 12,0 и даже ниже. Ремень новый натяжение его нормальное. Поможите кто знает что нибудь по этому поводу. а то через 10 дней в отпуск ехать и не хотелось бы встать где- нибкдь в чистом поле.



Войдите, чтобы написать сообщение, или пройдите регистрацию.