0

Проблема с освещением приборов


avatar
02 Апреля 2007 - 22:18
  
 

Сегодня столкнулся с такой проблемой...После включения габаритов неожиданно погасло освещение: на панели приборов, подсветка ручек регулировки отопления, подсветка прикуривателя и т.д. При повторном включение все приходит в норму, но ненадолго, либо ваще не включается. Предохранители целые. С фарами и габаритными огнями все ок. Стрелки спидометра, уровня топлива.. продолжают работать. Помогите плиз...
#  Отредактировано: ПыЖиК - 19 Января 2014 - 21:56
  сообщений: 48 | просмотров: 11 926 |    



avatar
  03 Апреля 2007 - 13:15  #  
 

 
r@ul
скорее всего проблема в переключателе света.
avatar
  03 Апреля 2007 - 15:26  #  
 

 
У меня такое было оказалось окислился кантакт переменного сопротивления регулятора яркости подсветки приборной доски :wacko: попробуй когда погаснет покрутить ручку если освещение появится то это он если нет то контакт в переключатели и внимательно посмотри контакты в предах :nono:
avatar
  04 Апреля 2007 - 8:14  #  
 

 
Проблема была в переключателя света. Вчера его снял и полностью разобрал до платы. Плата не очень плотно прилегала к контактам реле переключения из-за кожуха. Получается, что кожух отодвигал плату на миллиметры и получался зазор между контактами. Подогнул контакты, вроде все ок.
avatar
  06 Апреля 2007 - 18:14  #  
 

 
Такое проходили. Поменял сгоревший предохранитель и все заработало
avatar
  06 Апреля 2007 - 21:14  #  
 

 
Foc1
Предохранитель был нормальным, сам переключатель барахлил. Новый не стал покупать, ограничился ремонтом. Сейчас работает без проблем. :rolleyes:
avatar
  20 Июля 2007 - 19:42  #  
 

 
Други! вроде столкнулся с этой же проблемой. При включении переключателя, подсветка есть только в самом переключателе.
Вся приборка не горит.

Естествено первым делом полез в предохранители, ибо вряд ли все лампы отказали разом. Если я не ошибся - он находится под рулем, под номером 61. Визуально - цел.

Вот в поиске нашел такую тему, хочу проверить контакт переключателя.

Вопрос: а как он разбирается? Не хочу "колхозничать", если где-нибудь инструкция или ссылка на оную.

спасибо, а то ездить не комфортно.
avatar
  20 Июля 2007 - 21:08  #  
 

 
Newhouse
Я без инструкции разобрал. Сначала переключатель вытащил. Потом тонкой отверткой отогнул защелки.
avatar
  21 Июля 2007 - 9:29  #  
 

 
r@ul
Доброго утра.

Вытащил, это в смысле просто потянул на себя? только кнопку-реле или весь блок освещения?
avatar
  21 Июля 2007 - 17:15  #  
 

 
Снова я. Раз нет инструкции, решил я ее сделать.

Проверив, откуда растут руки и взяв отвертку, принялся за дело.

Три самореза под рулем и снятый левый воздушный кожух.

(IMG:http://foto.mail.ru/mail/nux81/svet/i-5.jpg)

** добавлено в 17:19
Отключить разъем и открутить три винта.

(IMG:http://foto.mail.ru/mail/nux81/svet/i-6.jpg)

** добавлено в 17:20
Вот он родной!

(IMG:http://foto.mail.ru/mail/nux81/svet/i-7.jpg)

** добавлено в 17:21
Подцепив защелки, подлезаю к плате.

(IMG:http://foto.mail.ru/mail/nux81/svet/i-9.jpg)

** добавлено в 17:22
Аккуратно вынув верх - получаю полный доступ к плате.


(IMG:http://foto.mail.ru/mail/nux81/svet/i-8.jpg)
avatar
  21 Июля 2007 - 17:26  #  
 

 
И вот здесь я впал в ступор. Плату легко можно поддеть и приподнять.

Будьте добры - покажите "пальцем" какие контакты нужно подгибать и куда.

Спасибо.

PS: Один раз в разобранном состоянии, я включил разъем, чтоб в рабочем режиме "покачать" контакты. И на секунду боковым зрением увидел, что приборка "загорелась". Я аж подпрыгнул от радости, но повторить не получилось. Так что пока считаю инструкцию не законченной.
avatar
  21 Июля 2007 - 18:13  #  
 

 
проверьте контакты под "лапками"
(IMG:http://media.ffclub.ru/up11366-post-2-1185030784.jpg)
avatar
  21 Июля 2007 - 18:23  #  
 

 
Еще может быть проблема в регулировке подсветки
(IMG:http://media.ffclub.ru/up11366-post-2-1185031435.jpg)
avatar
  21 Июля 2007 - 22:57  #  
 

 
Commics

1. Оппа! я видать "недоразбирал" этот агрегат? Как подлезть к этим лапкам - на фото видно, что как будто боковины нет.. она вынимаеся снизу (где разъемы) или сверху (где плата)? На фото как-будто плата и "лапки" - единое целое.

2. Да! Думал и о регуляторе яркости (диммер кажется), как его проверить?.. я конечно в разобранном виде его подключил и покачал - но реакции ноль.

avatar
  22 Июля 2007 - 7:31  #  
 

 
Newhouse
Вот эти защелки подковырнуть и кожух снимется :yes:
(IMG:http://media.ffclub.ru/up11366-post-2-1185078705.jpg)
avatar
  22 Июля 2007 - 11:36  #  
 

 
Commics

Забавно, я с них и начал.. очень уж подозрительно мягкими и большими показались мне защелки, но в какую сторону их надо отогнуть - не просек.

:weight:


доем и пойду сделаю "дубль 2"
avatar
  22 Июля 2007 - 14:28  #  
 

 
При включении света на приборной панели не горит подсветка части сектора спидометра справа и указателя уровня топлива. В подсветке стоят обычные лампы? Кто-нибудь сталкивался с этим? Машина ФФ1, 2004 г, всеволожской сборки.
avatar
  22 Июля 2007 - 14:42  #  
 

 
sf301
Там маленькие безцокольные лампочки :yes:
avatar
  22 Июля 2007 - 19:36  #  
 

 
Итак.. отчет по дубль 2. К сожалению, тоже "мимо".

Очередной раз, спасибо, Commics, теперь все стало ясно.


вот он блок управления светом.

(IMG:http://foto.mail.ru/mail/nux81/svet/i-10.jpg)


А вот вся разобранная конструкция в сборе, с подключенным разъемом и в положении "габариты".

(IMG:http://foto.mail.ru/mail/nux81/svet/i-11.jpg)


"Покачал" контакты по интуиции - НОЛЬ!.
Покрутил диммер - НОЛЬ!


Где еще может таиться западло? Напомню проблемку: не горит подсветка приборов на панеле (все техлампочки горят) + не горит подсветка управления воздухом и печкой + прикуриватель. Только сам блок переключения света горит (вроде) как надо.

спасибо.
avatar
  22 Июля 2007 - 19:41  #  
 

 
Newhouse
Мне кажется дело в димере, но у меня на опытном образце нет димера чтобы посмотреть как его разобрать <_<
avatar
  22 Июля 2007 - 20:20  #  
 

 
Commics

Не распаивать же плату?

Сколько стоит новый весь блок? и стоит ли его искать на разборках - ради собственно платы?

avatar
  23 Июля 2007 - 6:57  #  
 

 
Newhouse
Проблема достаточно редкая, поэтому можно поискать и на разборке.
avatar
  23 Июля 2007 - 7:08  #  
 

 
Commics

Cпасибо за участие.

Сколько стоит новый блок?
Стандартные ли они для американцев/русских/европейцев итд?

А самый главный вопрос, по опыту: кроме как в диммере и отошедших "лапках" - из-за чего может вся морда не гореть? (гипотетически)
avatar
  23 Июля 2007 - 7:16  #  
 

 
Newhouse
Может не гореть из-за обрыва провода, но я за все время сталкивался только с неисправным переключателем.
По стоимости блока посмотрю и отпишусь в личку попозже.
avatar
  23 Июля 2007 - 8:53  #  
 

 
Commics


Письмо получил. Спасибо
avatar
  23 Июля 2007 - 11:08  #  
 

 
Столкнулся с такой же проблемой пол года назад.
2 раза разбирал переключатель, помогает но не надолго, да и далеко как то уже ехать стремно :cold:
что пробовал делать:
1. подгибал контакты
2.чистил из
3.пропаял зажимы от переключателя на плату диммера
4.промерил переменник диммера (все ок)
помогло на пару месяцев. похоже срабатывается сам переключатель ,который толкает шпиньки контактов..... итог MAJOR и 3100 руб :(
avatar
  26 Июля 2007 - 7:37  #  
 

 
DaN

Cпасибо, утешили! :D


Commics

Вчера во время дождя на резком съезде с эстакады - подсветка загорелась!!! Вся и везде!

Я сначала думал - глюк, еще не темно было, но как въехал под мост - ВОТ ОНО!!!!

сразу же поиграл диммером - НОЛЬ!

выключил свет и включил снова - Панелька НЕ загорелась.. :wacko:

Вопросик: неужели влажность?
avatar
  06 Августа 2007 - 8:41  #  
 

 
Newhouse
Не смог отвечать т.к. был в отпуске...
На последних фотках у тебя показан разобранный блок+сам регулятор с диммером. У меня в таком положении тоже работало, потом кручу диммер и все тухнет. Я разобрал еще регулятор с диммером (снял кожух). Потом все соединил и все заработало...В таком состоянии отлично работало, пробовал трясти его, пару раз стукнул по нему...все равно горит. Попробуй в таком состоянии соединить...
avatar
  12 Августа 2007 - 17:32  #  
 

 
r@ul
Commics

2 дня грелся на даче, вечерком решил сделать дубль 3. Руки чесались покопаться в машинке, видать в характере "сидит". А там кроме блока света все в порядке.

Так вот. Сделал все еще раз, разобрал, покачал, даже разобрал сам блок (пополам, посмотрел изнутри, но ничего интересного не нашел - пластмасса одна).

НО!

Когда подключал провода в разобранном виде, то ЗАГОРЕЛАСЬ! Я аккуратно еще поигрался с "вилкой", и пару раз подключал так, что все РАБОТАЛО! Посидел полюбовался. Вставил в блок в корпус - и... ни хрена! видать что-то где-то пережимает и "соплит".

"Бодался" полвечера и все утро, но так и не получилось в собранном виде заставить работать. Собрал как было!

Зато теперь точно знаю - дело в блоке, и следующий раз в сервисе - первым делом надо смотреть подсветку.



PS: А вот на обратном пути начались приключения.

1) Остановился купить водички - увидел, что притер дачный забор, да так аккуратно, что даже не заметил этого. Самым уголком бампера - "абыдно"!
2) В пробке на въезде в город что-то застучало "слева", как будто балка о балку, четкий металлический звук при троганье.
3) А уж когда въезжал дома в двор - ПРОПАЛИ ТОРМОЗА! То есть стали работать в 10 раз хуже, чем за 5 минут до последнего поворота.

Блин, никак я с этой машинкой общий язык не найду. Где моя зарплата? Еду на Каширку.
avatar
  13 Августа 2007 - 0:02  #  
 

 
QUOTE (Newhouse @ Aug 12 2007, 18:32)

Когда подключал провода в разобранном виде, то ЗАГОРЕЛАСЬ! Я аккуратно еще поигрался с "вилкой", и пару раз подключал так, что все РАБОТАЛО! Посидел полюбовался. Вставил в блок в корпус - и... ни хрена! видать что-то где-то пережимает и "соплит".

Newhouse
Все так же было. В разобранном все ок. Там кожух немного раздвигает контакты, в этом была проблема.
 
  Наверх

Тему читают 1 гостей, 0 скрытых



Чтобы написать сообщение, пройдите простую регистрацию или зайдите под своим логином.

Похожие темы:

Ford Focus 1 → обновления: