NetStalker

Михаил, Voronezh (RU), Ford Focus II

Сообщения в разделах:

Активность в темах:
 
FF2 Эксплуатация6 лет

NetStalker
19 декабря 2017

2

EvgenDos
Я видимо невнимательно прочёл. Перепутал с ELMConfig. У вас же FF3, если самый новый рестайл, то Focccus его вроде не умеет.

Кстати в ForScan тестируют сейчас прошивку модулей для фордов включая новые рестайлы, возможно скоро можно будет шиться els27 без проблем.

NetStalker
19 декабря 2017


avk3512 ну вот же софтина в самом первом посту ELS27 Baudrate

NetStalker
16 декабря 2017


E
EvgenDos:

Хотелось бы услышать мнение разработчиков по поводу совместимости ELS27 v3.0 и focccus 0.8.6 из шапки, т.к. в такой конфигурации не смог прошить модуль TCM, каждый раз вываливалась ошибка, скорости пробовал 2, 4, 8, подробно описал проблему Винда 10/64х драйвер Prolific 3.8.12.0.
Хотя люди пишут что конфигурация ELS27 v3.0 и focccus 0.8.6 у них успешно работает.

А где именно ошибка и какой TCM? У меня он стёр все и вывалился в ошибку у FF2 2.0. Поменял вручную размер блока и всё залилось.