Ford Sync 3 - мультимедиа и навигация



The ffclub.ru`s official language is Russian.
For those who do not speak Russian, we recommend to duplicate your message in Russian using the service
https://translate.google.com/?hl=ru&tab=wT

posted image
Новая полностью русифицированная мультимедиа с 8-дюймовым тачскрином и поддержкой Apple CarPlay и Android Auto, как утверждает Ford Sollers, получила увеличенную в 10 раз производительность. Sync 3 имеет функцию голосового управления и, по данным Форда, понимает команды на всех акцентах России.
Скрытый текст

Sync 3 включен в следующие радиопакеты:
- Ford Focus 3+: РП28 и РП34 Штатные аудиосистемы в Focus 3 рестайл
- Ford Kuga 2+: РП6, РП8 и РП14
- Ford Ecosport +: РП26, РП27 и РП48
- Ford Explorer 5
- Ford Mondeo 5

Ford Sync 3 -официальное видео


Sync 3 - команды голосового управления
Приложение Android Auto
Приложения для Android Auto
Вопросы функционирования Android Auto обсуждаются в теме Android Auto !!!

Данная тема размещена в разделе Ford Kuga 2 и Ford Focus 3/Аудио, мультимедиа, навигация
Для самостоятельно устанавливающих - тема Вопросы самостоятельного "внедрения" Sync 3 в автомобиль
Справочник темы:
Официальные ресурсы для обновления ПО системы SYNC & Maps по VIN
Официальная версия 3.0.18025
Официальные карты навигации F8 EU
Обобщённый список файлов Sync 3
Сложности с получением файла журнала при обновлении SYNC 3?
Вход в тестовый режим и перезагрузка Sync 3
Приложения SYNC®3 AppLink
Навигационные приложения Apple CarPlay
Обновление Sync 3 v3.0 18025
Обновление Sync 3 v3.0 18093
Обновление Sync 3 v3.0 18261
Отличие модуля Sync 3 с навигацией и без неё
Изменение языка на русский в Direct Config (для автомобилей, в которых он отсутствует)
Отображение температуры климат-контроля на главном экране
Включение климат-контроля на экране
Решение проблемы "невидимости" кириллических плейлистов Sync 3 на флэшке
Вывод Яндекс и YouTube на экран Sync3
Изменения тем оформления
Решение проблемы ошибки BGMAP_ERR01 при установке карт
Способ лечения пропадания звука и "ЭРА-ГЛОНАСС неисправна"
Sync, радио, навигация, Apple CarPlay, AndroidAuto, AppLink, мультимедиа, магнитола, bluetooth, USB, РП6, РП8, РП14, РП26, РП27, РП28, РП34, РП48

avatar
Bari
16 февраля 2017

Ford Sync 3 - мультимедиа и навигация
758,5K
просмотров
188
участников
1,4K
сообщений

avatar
KuZia495
22 января 2018


Foroxon
Какая текущая версия CIP, MAP?
Имена файлов в системе (через "сервисное" меню)?
avatar
Foroxon
22 января 2018


цитата:
KuZia495
Какая текущая версия CIP, MAP?
Имена файлов в системе (через "сервисное" меню)?

posted imageposted image
avatar
KuZia495
24 января 2018


Foroxon
Вполне полноценный HB5T-14G421-BD (11.3Gb в архиве; ~30Gb живым).
Если бы не хватало памяти для установки, была бы ошибка MEM_ERR03 (MEM_NOSPACE_TO_EXTRACT).

Если включить параною, то можно подстраховаться и загрузить первым скрипт (утилиту) - GB5T-14G386-SC_85041.
Внутри shell-скрит, "сноящий" образ Gracenotes (gracenotes.img). Эта хрень от Nuance Communications поджирает ~1.1Gb.

Похожая ошибка была у sam275. Кажется, крайнее, что он сделал - сменил флэшку.
Он, на сколько помню, пытался поставить текущую - HB5T-14G421-BD, понятное дело - возникла другая ошибка (лицензия). Не вспомню, пытался ли он поставить BD с лицензией?
Так вот, после всех мытарств, автомобиль простоял "без движения" нескольк дней, и очередная попытка поставить F6.1 увенчалась успехом (уже с другой флэшкой).
Ещё, на сколько помню, была рекомендация - ставить без Nav_voice (не знаю, воспользовался ли он ей). В случае успеха - залить его следующим заходом.

Что это могло быть?
- смена флэшки;
- как-то повлияла попытка установки текущей вевисии карты;
- "поспали" модули;

Дерзайте.
PRO100GOST
22 января 2018


кто нибудь знает ссылку на 1U5T-14G424-BHD?
avatar
froligor
22 января 2018


цитата (balmix)
А мне вот сейчас идея пришла проверить подключённый шнурком без Apple CarPlay. Типа iPod подключен.

Проверил воспроизведение музыкальных файлов яблофона, подключенного к Sync 3 шнурком.
Обложки альбомов нормально тянет из треков.
avatar
Foroxon
23 января 2018

1

Новый билд версии 3.2

1U5T-14G381-AK (3.2.18004)
avatar
Silver_Age
23 января 2018

1

и у меня все получилось))) F6.1 залил и в фокус3 и в кугу2

posted imageposted image

обновлял по очереди, сразу все вместе не захотело обновляться. карты обновлялись минут 25, а вот голосовые минут 45
avatar
d3vil.st
23 января 2018


balmix
Настройки -> CarPlay -> Выключить

У меня в режиме iPod обложки отображаются.
По BT нет, отображает обложки из Gracenote.
balmix
23 января 2018


froligor
Что я не так делаю?
Втыкаю шнур, разрешаю на телефоне подключение, в меню отключаю карплей - юсб устройство не отвечает...
понимаю, что туплю, но не получается...

d3vil.st
В настройках отключал карплей, так он норовит включиться при подключении, отменяю и устройство не видится
avatar
-Dangerous-
23 января 2018


froligor Silver_Age
Парни, в очередной раз напоминаю про тапки и гуано, но снова есть вопросы - простите за тупость... Ответьте по загрузкам карт:
1) В папку SynkMyRide вы кладете архивы не корректируя/изменяя их или удаляете из них файлы лицензии? Потому как у меня, если их не просто копировать, а именно извлекать в SMR, то комп спрашивает заменить ли файлы лицензии или нет, так как видит их в каждом архиве?
2) Про autoinstall: указываете ли, и если указываете то что, именно в первой строке, где идет упоминание для какой версии данный файл? Или вообще ее убираете, а оставляете только строки касаемые архивов? Читал, что вроде значения не имеет, но для полного понимания вопроса...
3) Про dontindx: просто банально копируете из SMR для обновления самой версии сборки или каким другим вариантом?
4) Сане Universe в очередной раз за разъяснение по тесту - все ок - включается. Но тут опять вопрос: все занимаются мазахизмом чтоб видеть другую тему каждый раз заводя авто, или я опять провафлил где-то описание действий?
А то что-то уже JD не помогает...
avatar
froligor
23 января 2018

3

-Dangerous-
1) В папку SynkMyRide мы кладём архивы. Просто, безо всяких манипуляций. Методом тупого копирования.
2) Про autoinstall: на Ваше усмотрение
3) Про dontindx: просто банально копируем
4) Не ко мне
Но отвечу: не все занимаются "мазахизмом"...
Для сохранения изменения темы надо править конфиг, это для тех, кому это действительно надо.

Все действия с копированием осуществляются просто копированием, без использования особых познаний в этой области .
avatar
NECTOP
23 января 2018


Foroxon
Есть смысл пробовать 3.2? Я так понял, что вроде говорили, что это для нового железа.
avatar
sam275
23 января 2018


цитата:
Есть смысл пробовать 3.2? Я так понял, что вроде говорили, что это для нового железа.

Я уже попробовал при установке выкидывает ошибку короче можно не пытаться
avatar
sandinos
23 января 2018


sam275
Думал с 2.2 можно например до 3.0 А с 3.0 к примеру до 3.2 Ну типа свежее софт. Как то так.
avatar
PredatorVII
23 января 2018mobile


sandinos
Ну железо там чуть, но всё же другое. Сейчас у нас 1 гб, а там 1,5 гб! Никак не влезет без доработок
avatar
grimbo
24 января 2018


цитата (PredatorVII)
PredatorVII

1 и 1.5 гб вроде как не железо а разметка разделов, в данном случае раздела под систему.
avatar
PredatorVII
24 января 2018mobile


grimbo
А разметка зашита в файл прошивки)
Так шта полюбому надо ковырять файл прошивки или для уменьшения размера, или коррекции размера раздела
avatar
-Dangerous-
24 января 2018

2

В общем при помощи froligor, который указал мне на мои ошибки при установке, за что ему огромный респект, карты F6.1 установлены. Не знаю о изменениях в крупных местностях с густой застройкой, но в "окологородских" районах СПб изменения есть - появился мой дом построенный 10 лет назад, из-за чего в общем-то я и насиловал мосх. Возможно так же кому-то будет важна информация по установке - ошибка LST_ERR004 пропадает только тогда, когда в файле autoinstall имеется первая строка [SYNCGen3.0_*.*.17***_PRODUCT], где * указание цифрового кода той основной прошивки, которая установлена в Synk на момент установки карт. А не как писалось ранее о не важности этой строки.
avatar
d3vil.st
24 января 2018


-Dangerous-
Всё так, тоже строкнулся с этим.
Мой рабочий autoinstall.lst:
Скрытый текст


Еще вопрос к 17307 ни у кого не начал переодически пропадать GPS?
У меня стабильно минут через 20 езды появляется на минут 5 иконка не рабочего GPS, в тестовом режиме не видно никаких спутников.
avatar
NECTOP
24 января 2018


Мне тоже удалось, пока ехал на работу обновить карты, но вот с обновлением голосового пакета пока не понятно, я читал, что он не подает признаков обновления долгое время, может на обратном пути успеет обновиться.
avatar
-Dangerous-
24 января 2018


d3vil.st
Да было - лечил проведением теста тети глонасс (писал выше), но затыки при воспроизведении треков с яблока по синезубу не осилил и откатился на **276 - все стало работать ок. Так же, когда был на ТО 16.01, попробовал поговорить о обновлении прошивки аудио блока, но гоблин диагност ничего не нашел в своем компе, а 18.01 мне звонили и сказали, что есть обновленная прошивка блока GPS и типа если хотите приезжайте. Но на 276 проблемы отвала нет и пока решил не ездить.
avatar
-Dangerous-
24 января 2018

1

NECTOP
Появление надписи об обновление войса вчера зафиксировано на 32-й минуте обновления, а закончилось все на 46-й...
pkomi
25 января 2018


p_zaton
обозначение файла карты, файла лицензии и файла голосовых сообщений EU зависит от версии вашего Sync3.
Вопрос: какие у вас системные версии?

У меня есть Sync3.0_2.3, и для этой версии вам необходимо скачать файлы лицензий и карты, как в файле автоматической установки, приведенном ниже

[SYNCGen3.0_2.3.16284_PRODUCT]
Pozycja1 = licencji
Open1 = SyncMyRide\JL7T-14G424-BA_87970.tar.gz
ITEM2 = Mapy
Open2 = SyncMyRide\JL7T-14G421-BA.tar.gz

Opcje = Opnienie, AutoInstall
avatar
AuRoN89
25 января 2018

2

Guys i suggest you to NOT install nav voice 3.2
The installer will NOT replace the .img already located in your system.
It will add new one, and you will end up with TWO nav voice img files. One of 15gb size (the one with all languages (version 2.0 to 3.0)) and one of 5GB size (the one with few languages (version 3.2))

No problem for system voice.
posted image
avatar
Silver_Age
10 июня 2018

12

чуток обобщу

файл autoinstall
Скрытый текст

если скопом не пошло, лейте сначала карты, потом голосовые, autoinstall тогда будет соответстсвующим:
только карты

только голосовые
balmix
25 января 2018mobile

1

Чуток добавлю
В первой строке autoinstall обязательно указать свою текущую версию Sync. Так как она не обязательно может быть такая же как у Silver_Age.
Это для тех, кто любит копи-паст.
avatar
froligor
30 января 2018


balmix
цитата:
В первой строке autoinstall обязательно указать свою текущую версию Sync

Не факт.
Я устанавливал на 276 версию autoinstall.lst с такой первой строкой:
цитата:
[SYNCGen3.0_3.0.17128_PRODUCT EU.4.15 (08.09.2016, F6.1)]

всё успешно легло
Поэтому необходимость наличия и содержание такой 1-й строки считаю не подтвержденными.

Пока о ее необходимости написал только -Dangerous-. Надо, чтобы еще кто-то попробовал установить без неё. Если будет ошибка - указал, какая...
wakawaka
25 января 2018


Всем привет!

Слежу за веткой форума несколько недель в надежде, что онажды появится официальный тул от форда для обновления, но по ходу все тщетно)

Возник вопрос: можно ли поставить новые карты F6.1 на прошивку 2.0 build 16074? Если да, то как? Тупо указанием этой версии в autoinstall?
Обновлять прошивку не хочу, потому что работает стабильно, не тормозит, не глючит, всем устраивает, а вот карты ужасное старье - 4 14
avatar
froligor
25 января 2018


wakawaka
Вот посмотрите, файлы вроде для вашей версии Ford Sync 3 - мультимедиа и навигация (сообщение #18675224)
avatar
d3vil.st
25 января 2018


froligor
Будет LST_ERR без неё.
Тоже сначала так пробовал.



Войдите, чтобы написать сообщение, или пройдите регистрацию.