Добавить разъём AUX в бардачок или подлокотник



На борту имеется радиопакет 32 (штатный звук для комплектации Titanium).
Оказывается в машине за 750 тыс. не предусмотрен аудиовход в бардачке на его месте дырка. Вопрос к знатокам - достаточно "докупить" сам разъём и просто подключить его к жгуту (как было во 2-м фокусе) или надо ещё что-то колхозить (или докупать синезуб) для его подключения !
Финис-коды:
Дополнительное входное гнездо для аудиосистемы (AUX):
- в отделении для перчаток: 1471741
- в подлокотнике: 4762406
Планка в отделении для перчаток: см. FINIS коды оригинальных запчастей и аксессуаров FF 3 (сообщение #13443314)
Планка в подлокотнике: см. FINIS коды оригинальных запчастей и аксессуаров FF 3 (сообщение #14417015)
AUX IN - разъем для подключения внешнего источника аналогового звукового сигнала, например, аудиоплеера.
аудиовход, аналоговый, AUX, установка, бардачок, АУКС, магнитола, плеер, подлокотник, разъем

avatar
ODrokin
7 октября 2011

Добавить разъём AUX в бардачок или подлокотник
231K
просмотров
139
участников
360
сообщений

aza-mat
8 апреля 2013


miha9
что за белая стопорная планка? подскажи, можно фото?
avatar
miha9
8 апреля 2013


Своего фото нет, позаимствовал чужое. Нужно эту планку аккуратно за края потянуть на себя, не стараясь вытянуть ее полностью.
posted image
aza-mat
8 апреля 2013


miha9
стопорную планку потянуть, потом засунуть пины в разъем и обратно затянуть планку...Так? Пины от питания флоппидиска идеально подходят так?
avatar
miha9
23 января 2014


aza-mat
Да все верно. Паять аккуратно, чтобы лишнего припоя не было. Засовывал пины с небольшим усилием при помощи разогнутой канцелярской скрепки. Когда пин зайдет до упора видно через отверстие с другой стороны. И желательно кабель закрепить к общему жгуту изолентой.

Провода можно обжать лепестками пина, но вне лень было их разгибать, поэтому и припаял, тем более, что паяльником работать умею.
avatar
cayman76
23 апреля 2013


Может кому пригодится. У китайцев вот что есть
http://www.aliexpress.com/item/Ford-Focus-USB-t...04.html
avatar
abv414
11 июня 2013


Вчера попытался подключить AUX на комплектации тренд не получилось, когда нажимаешь на кнопку aux на экране появляется надпись Ipod нет дорож. на приборе. я так понимаю что всё дело в экранчике. Так что у кого самый простой экран от РП32 подключить не получится.
Titor
11 июня 2013


Вот так я сделал AUX, все работает отлично! Распиновка выше в теме есть!

Скрытый текст
avatar
abv414
11 июня 2013


И что это может быть, мафон РП32 дисплей самый простой на ней стоит, подключаю разъём от наушников напрямую от магнитолы в iphone 5 нажимаю два раза aux и вот такая картинка??? ПОМОГИТЕ плиз.
posted image
avatar
SadTiger
27 июля 2013


уффф, наконец-то сегодня доделал. очень долго не мог понять, почему такой хреновый и тихий звук. оказалось, дырки перепутал (кстате, все работает, но плохо звучит, даже если не в те пины воткнуть)) земля там точно не одна). по поводу припайки пинов предлагаю не заморачиваться. я прлсто зачистил провод на 5 мм, загнул его на 2,5 мм (зачищенную часть) и воткнул. вошло все очень плотно и контакт хороший. звук изумительный. с бардачком морочиться не стал, вывел джек в подлокотник
SICK
29 июля 2013


abv414

Нажимая два раза Вы переводите в режим флэшки, нажмите один раз!экран нечего не будет отображать, но звук будет
avatar
abv414
4 сентября 2013


SICK
у меня есть красный, белый, и жолтый провод в какой провод в какой пин нада сувать??? был бы очень признателен. Хотя пробовал разные комбинации не получается и кнопку нажимал и один и два раза всё равно выдаёт одно и тоже * ipod нет дорожки на приборе* может я чтонибуть не так делаю. машина апрель 2013 года комплектация с обычными мониторами и управлением на руле.
Max446
17 сентября 2013


Друзья, думаю дело действительно в экране. Пробовали на двух машинах, у человека все работает, у меня - нет. Комплектации авто одинаковые, хотя визуально и экраны тоже. При использовании все тех же проводов, в разных сочетаниях... в общем и его и моя "голова" и "кнопки" в его машине дают AUX, а в моей ничего не работает!!!
avatar
abv414
20 сентября 2013


Max446
какого года выпуска у вас машина???
Max446
21 сентября 2013


abv414
Машины, на которых проводились эксперименты - обе 2012. У друга июньская, у меня ноябрьская. При этом, стикер с датой производства на "головном устройстве" у него мартовский, у меня апрельский. Какие есть сображения? Может кто знает, что и где еще нужно "дожать"?
Андрейрф
28 сентября 2013

2

Всем привет. Сегодня задался вопросом AUX-входа прочитал, всё что тут написано, огромное спасибо всем кто писал по делу инфы хватило с первой странички ну и со второй пригодились фотки.) Всё сделал за час с учетом поездки в магазин за проводом и 2 перерывами.
Порядок выполнения работ:
1. Нажал на кнопку AUX на магнитоле и проверил поддерживает ли у меня линейный вход для этого у меня нужно было еще нажать на правую стрелку на пульте вокруг ОК и на дисплее появилась две строки USB и аудио выход или что то в этом роде.
2. Купил провод за 60 руб. 3.5 мм. вход под стандартные наушники длинной 40 см.
3. Снял пластиковую заглушку под магнитолой с помощью полоски отрезанной от пластиковой карты, как говорилось выше, отдельное спасибо за данный совет)))
4. Открутил 2 винта, которые крепят панль с кнопками и потихоничку потянул ее на себя, очень плотно держится на верхних защелках аккуратнее. и как говорилось выше короткий провод, его нужно будет отсоеденить.
5. Откручиваем саму магнитолу, она держится на двух винтах их видно они прям над ней и затем выдергиваем ее на себя.
6. Отсоеденяем фишку и на ней ищем номера пинов, они есть только у крайних проводов очень мелко будте внимательны.
7. Зачистил провод по 1 сантиметру может чуть меньше, сложил вдвое скрутил и засулул в 6, 17, 18 - минус, левый, правый соответственно. примотал провод к общей проводке.
8. открыл бардачок отсоеденил коробочку с выходом USB потянув ее на себя и вниз.
9. Протолкнул провод в бардачок через верхнее отверстие и не нужно его снимать.
10. Приклеил на супер клей провод в штатное место AUX.
11. Собрал всё в обратном порядке.
Работает всё отлично, звук как и с флэшки разницы никакой.

ВСЕМ БОЛЬШОЕ СПАСИБО!
JaXD
2 октября 2013

-1

А гарантия с машины, при обнаружение такого вмешательства, слетает??
avatar
SadTiger
2 октября 2013


JaXD
Гарантия юридически не может слететь. Если у тебя что-то погорит в машине, а ОД докажет, что это произошло из-за кривых ручонок владельца, тогда откажут в ремонте.
avatar
abv414
2 октября 2013


Андрейрф
Перед тем как подсоединять провод вы нажали на AUX и правую стрелку, у вас сразу появилась (две строки USB и аудио выход) или это появилось только после подключения провода???
avatar
SadTiger
2 октября 2013


abv414
после подключения провода ничего нового не появляется. Должно быть сразу. У некоторых нет.
avatar
abv414
2 октября 2013


SadTiger
Я вот допустим подключаю iphone через usb, нажимаю на aux, и у меня iphone начинает проигрывать песни через магнитолу но при нажатии еще раз на aux ни каких других аудио выходов он не показывает!
avatar
SadTiger
2 октября 2013


abv414
ну значит не повезло. У меня, если при прослушивании с флэшки, нажать AUX, мафон переходит в режим линейного входа и можно подключать внешний источник. Trend май 2012.
avatar
abv414
2 октября 2013


SadTiger
Мне говорили что такая фигня только с машинами выпуска 2013 нода
D-Man22
8 октября 2013


Вопрос к тем, кто подключал AUX разъем проводом 1384554 из комплекта для FUSION/FIESTA, вот таким:

posted image
Пины из белой колодки этого провода нормально влазят в разъем магнитолы, или нужно их обрезать и менять на пины от FDD 3.5?
Черный провод это, как я понял, масса, подключаемая пину 6 разъема магнитолы. А какой из бело-синего и бело-зеленого проводов левый и правые каналы? Как их втыкать в пины 17 и 18 разъема магнитолы?
Как вообще звук с этим проводом - не фонит?
D-Man22
10 октября 2013


Отвечаю сам себе
Пины от вышеуказанного провода в разъем магнитолы не влазят, как я не старался их туда пропихнуть. Пришлось их обрезать, зачистить и запихнуть так. Бело-зеленый провод - 17 пин, бело-синий 18 пин. Играет нормально, но на высокой громкости без источника звука слышен фон. Может это из-за того, что провод 1384554 очень длинный, можно было его укоротить в 2 раза, если выводить разъем в бардачок. Короче, без покупки этого провода можно было и обойтись.

ЗЫ Воспользовался советом по снятию нижней заглушки панели с кнопками и изготовил такие полоски из пластика:

posted image
Снимается легко
Max446
23 октября 2013


ВСЕ, У КОГО НЕ РАБОТАЕТ AUX!!! Проблема на машинах с конца 2012 года выпуска не по причине разных магнитол, проблема в проводке. Думаю именно из за разной проводки не активируется режим "аудиовход активирован". Логика простая, провели эксперимент - переставили на машину с работающим AUX магнитолу (полный комплект: голова, экран, рамка с кнопками) с машины у которой AUX не работал - все заработало. Поставили с работающей машины на не работающую - как не работало, так и не работает. Думаю изменилась распиновка. Кто может, попробуйте достать обновленную схему, будем экспериментировать дальше... Кто нашел решение, отзовитесь!!!
avatar
SadTiger
23 октября 2013


Max446
с экраном можно было и не заморачиваться, явно не в нем дело
avatar
Серый
23 октября 2013


Max446
Магнитола с двумя разъёмами или одним?
Max446
25 октября 2013


posted image
фото содрал с форума, но у меня один в один
Серый, в предыдущих сообщениях я возможно не полно отобразил суть экспериментов. Пробовали на двух машинах, одна май 2012, а вторая ноябрь 2012 выпуска. На майской работает AUX и с родной магнитолой и с магнитолой с ноябрьской машины. А на октябрьской не одна ни другая. Менялось все полностью: голова, панель с кнопками и экран, а также по отдельности, в разных комбинациях. Результат - на майской все работает, НА НОЯБРЬСКОЙ НИЧЕГО!!! Думаю дело в распиновке, в результате изменения которой либо куда-то теперь подается напряжение, либо наоборот перестало подаваться, а как следствие при нажатии кнопки AUX или двойном нажатии аудиовход не активируется.
avatar
grimbo
24 октября 2013

2

M
Max446:

с кнопками и экран, а также по отдельности, в разных комбинациях. Результат - на майской все работает, НА НОЯБРЬСКОЙ НИЧЕГО!!! Думаю дело в распиновке, в результате изменения которой либо куда-то теперь подается напряжение, либо наоборот перестало подаваться, а как следствие при нажатии кнопки AUX или двойном нажатии аудиовход не активируется.

скорее центральная конфигурация, распиновки все те же.
avatar
Inia
24 октября 2013


grimbo
Max446
Точно дело в конфигурации авто. У меня такая же проблема была, поставил РП7 с модулем блютус, сконфигурировали все как полагается, но нет звука ни с флешки, ни с телефона. Опытным путем проверил наличие аудио сигнала с модуля блютус, звук естественно был. А вот при подаче внешнего аудио сигнала от ноута на контакты 17 и 18, 6 на разъеме аудиоблока звука не было. В итоге сконфигурировал мне все это дело V.Viktor. Какой то параметр изменил и все заработало.



Войдите, чтобы написать сообщение, или пройдите регистрацию.