Ford SYNC 3 - мультимедиа и навигация



The ffclub.ru`s official language is Russian.
For those who do not speak Russian, we recommend to duplicate your message in Russian using the service
https://translate.google.com/?hl=ru&tab=wT

posted image
Sync 3 - мультимедийная система с 8-дюймовым тачскрином и поддержкой Apple CarPlay и Android Auto, с увеличенной производительностью, имеет функцию голосового управления, в том числе и на русском языке.
Проверка совместимости Ford Sync 3 с мобильными устройствами
Скрытый текст
Sync 3 включен в следующие радиопакеты:
Ford Sync 3 -официальное видео


Приложение Android Auto
Приложения для Android Auto
Вопросы функционирования Android Auto обсуждаются в теме Android Auto !!!
Данная тема размещена в разделе Ford Kuga 2 и Ford Focus 3/Аудио, мультимедиа, навигация
Для самостоятельно устанавливающих - тема Вопросы самостоятельного "внедрения" Sync 3 в автомобиль
Расширение функционала - в темах Навигационные блоки Android к Ford Sync 3 и Ford Sync 3: кастомные прошивки и видеоплеер
Увеличение памяти на модуле APIM - Замена (увеличение объема) ПЗУ на Sync 3
Справочник темы:
Официальные веб-ресурсы FoMoCo для обновления ПО системы SYNC & Maps по VIN
Файлы инструкций Ford Sync 3 (рус.)
Общий список файлов обновлений Ford Sync 3
Официальное обновление Ford Sync 3 v.3.4.23188 EU
Официальное обновление карт навигации F12 EU Ford Sync 3 v.3.4
Финальное официальное финальное обновление Ford Sync 3 v.3.0.20204 EU
Финальное официальное обновление карт навигации F11 EU Ford Sync 3 v.3.0
Стабильная версия 3.4
Типы сообщений об ошибках установки обновлений
Вход в тестовый режим и перезагрузка Sync 3
Приложения SYNC®3 AppLink
Навигационные приложения Apple CarPlay
Технические параметры модуля APIM (Sync) EU и NA с навигацией и без
Информация о штатной навигации Sync 3
Сложности с получением файла журнала при обновлении SYNC 3?
Прошивка памяти модуля APIM (Sync) v.2.0-3.0 на v.3.2 и выше
Прошивка памяти модуля APIM (Sync) v.2.0-3.0 на v.3.3.19052 с картами навигации F9 EU
Изменение языка на русский в Direct Config (для автомобилей, в которых он отсутствует)
Изменение языка на русский в Forscan
Изменение языка на русский и выставление европейского "шага" частот радиоприемника
Прошедшие опросы:
Sync 3, радио, навигация, мультимедиа, штатная, магнитола, синк, bluetooth, hands free, USB, РП6, РП8, РП14, РП26, РП27, РП28, РП34, РП48

avatar
Bari
16 февраля 2017

Ford SYNC 3 - мультимедиа и навигация
3,4M
просмотров
481
участник
2,9K
сообщений

avatar
XroMSPb
13 июня


morozz
Скорее всего у вас место кончилось в rwdata, попробуйте через syncUpdater как в инструкции
https://community.cyanlabs.net/t/apim-sync-setti...ed/8858
цитата:
Using Syn3 Updater (version 2.12.0.0 or newer) navigate to the Utility Tab and create a RW Data Cleaner USB
or
Manually prepare a USB using PU5T-14G386-BB and a correctly formatted autoinstall.lst file
Striped
14 июня

1

morozz
Привет! Я пока не сделал. Много жизненных обстоятельств, что времени заниматься Синком не было. Надеюсь, что к июлю все порешаю и займусь. Из предложенного здесь мне ничего не помогло. В Петере есть специалист balmix, он вроде как может помочь. Но по определенным причинам я до него пока так и не доехал.
Вот ссылка от него, вдруг поможет
alex-p-pal
14 июня


Доброго дня всем! Кто подскажет - попытался обновиться с 3.3.19052 до 3.4.21265 с помощью Syn3Updater (американец эскейп 2018 без нави). После всплывающей при включении эмблемы форда экран чернеет. Камера заднего вида работает. Что можно сделать?
morozz
14 июняmobile


Флешка с RW data cleaner тоже не канает кстати. Та же ошибка. Instl 12
avatar
balmix
17 июняmobile


morozz, alex-p-pal
Пишите в личку, помогу.
Striped
20 июня


Я не знаю, что произошло. Но вчера вечром заметил, что настройки, которые выставлял с утра, сохранились. И сегодня с утра тоже. Получилось сделать сброс на заводские настройки и обновиться до версии 3.4.23188. Продолжу наблюдать.
balmix
Если все будет работать, то наверно помощь не понадобиться. Благодарю за отзывчивость.
avatar
balmix
20 июняmobile


Striped
Если получилось обновиться, то уже все будет хорошо.
avatar
froligor
23 июня

5

Только для обновления версий 3.2 - 3.4 !
Если у вас не работает загрузка обновлений по VIN с официального сайта
Обновление карт F12 EU для версии 3.4.23188 - 24,45 Gb, assemblies 19.04.2024:

posted image
Инструкция по обновлению данных карт навигационной системы Sync 3 с помощью USB (рус.)
USB update instructions for Sync 3 map data (eng.)
В комплект включены:
Arman86
25 июняmobile


Добрый День!
Стоит Sync 3.4 версия 23088 с багом сброса настроек. Очистил уже рв дату, сейчас хочу прошить до 23188. Подскажите, могу сразу поверх поставить синк апдейтером или нужно понижать сначала. Машина Форд фюжн 2017 года .
avatar
max_470
25 июня


froligor
Нет ли информации по версии Синка 3.0.23219?

Вот тут ребятки пишут, что есть такое и даже поставилось у кого-то
https://fordsyncforum.com/index.php?app=forums&a...id=7665
avatar
froligor
25 июня


max_470
По моему VIN для 3.0 обновлений не выдает.
posted image
avatar
froligor
25 июня


max_470
Почему-то в автоинсталле этого архива указано
цитата:
[SYNCGen3.0_3.0.20204_PRODUCT]
avatar
max_470
25 июня


froligor
Тем не менее, версии пакетов выше, чем на предыдущей версии.
Единственное, что меня смущает, если это версия для стран Северной Америки, то возможно там и голос подсказок и навигации будет английский. Или нет?
avatar
froligor
25 июня


max_470
Естесссно... JR3T-14G391-CE.tar.gz
цитата:
Region: NA_NAV
Files: xxxx-14G391-Cx
Languages: ENU, FRC, SPM

Для голоса навигации другой файл и идет в пакете с картами.
ЗЫ: я спрыгнул на 3.3 Обновление Sync 3 до v.3.3.19052 и карт навигации F12 из-за отсутствия обновления карт (даже F12 нет до сих пор).
avatar
froligor
25 июня


max_470
В этой североамериканской сборке, кроме системного файла, ничего нового нет. Даже грейснот (NA) и тот 2016 года.
Можешь просто JR3T-14G381-AY.tar.gz обновить без голоса
цитата:
; SYNC3 Consumer Assembly Upgrade - Release 3.0.25 - Only for Nav/EU assemblies.

[SYNCGen3.0_3.0.23219_PRODUCT]
Item1 = JR3T-14G381-AY
Open1 = SyncMyRide\JR3T-14G381-AY.tar.gz
Item2 = GB5T-14G386-AE
Open2 = SyncMyRide\GB5T-14G386-AE.tar.gz
Options = AutoInstall,Delay

Важно! у чела что-то не так пошло.
Вот почитай https://community.cyanlabs.net/t/sync3-3-0-23219...e/13980
avatar
balmix
25 июняmobile


froligor
А что останавливает сделать шаг дальше на 3.4?
avatar
froligor
25 июня


balmix
Штатный функционал на 3.3, как и на 3.0, работает без нареканий, а остальные "плюшки" открываются после джейла, который я сам делать не умею и не рискую.
Да так до сих пор и не решил, нужны ли мне они?
Я и на 3.0 остался бы, если бы карты обновлялись.
Был бы рядом с тобой, тогда уж точно перешел (с твоей помощью) 😉
avatar
max_470
25 июня


balmix
Сорян, вклинюсь в разговор. А что на 3,4 из сборок стабильно? Я глянул на cyanlabs - там хватает нюансов всяких. И стабильности как на 3.0 вроде не наблюдается.
avatar
balmix
25 июняmobile


max_470, froligor
Еще раз про стабильность сборок 3.4
Для версий с нави - 3.4.23188 уже давно на ней, полет нормальный, без глюков, сбоев и т.д.
Для версий без нави - 3.4.21265.
Arman86
25 июняmobile


balmix
А без нави 23188 какие глюки бывают?
23088 у меня память заполнился, почистил rwdata, теперь каждый раз чистить нужно, или этт разовая процедура ?)
avatar
balmix
25 июняmobile

2

Arman86
С 3.4.23088 лучше уходить.
Без нави на 23188 не работает компас и сбрасываются часы при выключении зажигания.
Это касается старых модулей. На новых модулях с 2020 я как ни пробовал не получил этой проблемы.
Сильно не копал почему так, но мысли есть.
Еще раз. Функционально 21265 и 23188 почти ничем не отличаются, поэтому нави 23188, без нави 21265.
avatar
FE2018
25 июняmobile

1

цитата:
Без нави на 23188

В центре Москвы (думаю, и в других тревожных регионах) и с нави ни на какой сборке сейчас ничего не работает из-за ГПС спуферов, и компас фризится, и карта, и время скачет как конь, фактически становится "без нави". Если кто перейдёт на 3.4.23188 в этих краях, не паникуйте, теперь это условно-нормально. За пределами глушилок/спуферов всё нормализуется само по себе. А по теме да, 3.4 приятнее с модами, JB не такой уж и трудный, шнурок с али недорогой, эту роль на ура выполняет.
Arman86
29 июняmobile


Откатился до версии 3.3 19052, теперь хочу поставить 3.4 21265, подскажите нужно делать обновление через реформат? Через обычный пробовал не загружаются файлы почему то.. фюжн 2017 год.
Еще Как можно поменять голос помощника на русский ? 19052 ставил регион EU не поменялся..
заранее спасибо
LoR
30 июня


цитата:
Еще Как можно поменять голос помощника на русский ?

Мало информации. До этого русский язык помощника был? Что выставлено в настройках SYNC? Языковые пакеты вместе с прошивкой ставил?
Arman86
30 июняmobile


LoR
Русский язык помощника не было, язык синк изменен на RU, пакеты не ставил дополнительные, только то что с прошивкой идет стандартно
avatar
froligor
30 июня


A
Arman86:

что с прошивкой идет стандартно

А что у вас идет стандартно?
Здесь экстрасенсов нет.
Arman86
30 июняmobile


Через синк апдейтер делаю обновление, там пакет войс
avatar
froligor
30 июня


Arman86
Ответ принят. Экстрасенсов не прибавилось.
О том, как перевести Sync на русский язык - см. шапку темы.
Arman86
30 июняmobile


С 3.3 19052, поставилось реформатор только 3.4 21265



Войдите, чтобы написать сообщение, или пройдите регистрацию.