Глюки и ремонт электроники / электрики / проводки



Как бы то ни было, каждому, кто когда либо вставал на тернистый путь добавления в свой фокус как либо штатных опций доводилось сталкиваться с отсутсвием \ присутствием необходимых проводов и разъёмов той или иной проводки своего автомобиля. И каждый заранее хочет знать на что ему можно расчитывать, а что придётся добалять и доделывать. А ведь если систематизировать имеющуюся информацию, то жить станет проще. Не стесняемся описываем свои проводки что в них было чего не было.
Итак, именно этому и будет посвещена эта тема. Маркировка проводки, радости, разочарования или "3 весёлых буквы"
Любой открывший ГЕМ по лэйбаку на соответствующей проводке сможет понять что его ждёт

первые 5 копеек...
Рестайловые подтопедные проводки:

XRB встречается на машинах 2008-2009 г.в.
Скрытый текст


FRA встречается на машинах 2010 г.в.
Скрытый текст


FRB встречается на машинах 2010-2011 г.в.
Скрытый текст


XDD
Скрытый текст


XDA
Скрытый текст
электрика, электроника, проводка, глюк электроники, маркировка проводов, маркировка разъемов

avatar
сфинкс
11 сентября 2011

Глюки и ремонт электроники / электрики / проводки
473,2K
просмотров
993
участника
4,2K
сообщений

avatar
mchimim
4 ноября 2019mobile


Всем привет. С наступлением холодов начались какие-то непонятные глюки. Машина заводится нормально, но на приборке горит значок подушки, ремня и ручника. Не работают стеклоподъёмники, не работает эпвс, не щёлкают реле поворотников, не показывает температуру на улице. Проходит само, вероятно по мере прогрева. Куда смотреть?
P.S. И ещё, шнурок не видит гем модуль, совсем
posted image
AL-DL
4 ноября 2019


mchimim
Постучи по приборке, если пропадет пропаивай приборку.
avatar
mchimim
4 ноября 2019mobile


AL-DL
думаешь в ней дело?
avatar
B-V-V
4 ноября 2019mobile


mchimim
Проверь ещё как защёлкнуты два маленьких разъёма на ГЕМ. Их бывает пассажиры ногами отщёлкивают.
avatar
mchimim
4 ноября 2019mobile


B-V-V
Все разъёмы вытаскивал/вставлял
Rome163
4 ноября 2019mobile


mchimim
Всё разъёмы гем? C113 c111 перещелкивал?
avatar
mchimim
4 ноября 2019mobile


Rome163
На геме все
Rome163
4 ноября 2019mobile


mchimim
Может сам гем тупняки ловит, или приборка.
avatar
mchimim
4 ноября 2019mobile


Rome163
Да вот как бы проверить
avatar
mchimim
4 ноября 2019mobile


Вот что выдает после того, как заработает
posted image
Rome163
4 ноября 2019mobile


mchimim
Снять блок гем промыть спиртом и на приборке осмотреть пайку. Дольше гадать
sansko
4 ноября 2019


R
Rome163:

Шлейфы смотрите под жабо

всё оказалось банальнее...после этого (не рабочего подогрева лобового) вылез чек по датчику температуры, потом через два дня пропало полэлектрики в машине. Полез смотреть блок предохранителей, и увидел, что разъём в блок наполовину вылезший, кто то из пассажиров своими кабялками видать поднадавил на рычажок разъёма он ослаб и соответственно вылез из гнезда. Вставил обратно, всё заработало.
alickaps
10 ноября 2019mobile


Привет, ночью отказали эсп, задний дворник, вент печки, на панели загорелся значек капот открыт, перестало показывать темпеоатуру ввскочили ошибки.
posted imageposted image
Прошел поиском по форуму, симптомы показывпли на восьмое реле, проверил предохранители f10 и 25 все в норме, но минус не приходил при включении зажигания, кинул соплю на массу
posted image
Основная часть функций восстановилась, эсп заработали, задний дворник, птф.
Но вент печки не заработал и ошибки не ушли.
Может подскажете еще чего? Спасибо

Все починил, перещелкнул все разъемы gem. Все заработало, произошло это вчера ночью, когда вез пассажира на переднем сиденье.
Видимо и правда ногами задел какой то разъем.
zartend
11 ноября 2019mobile


Добрый день на днях случился глюк , машина фф2 рест, при повороте моргнул весь свет в машине ,машина заглохла ,но так как была на передаче запустилась с наката , выскочила ошибка электроусилителя(что не работает ,хотя по факту все работало) ,но пропала через минуту, этот глюк повторился через пару минут так же при повороте,все потухло секунды на 2-3,скинулся расход ,настройки климата ,такое ощущение как будто обесточилась машина, что это было?
AL-DL
11 ноября 2019


zartend
Если генератор и АКБ в порядке, то возможно надо почистить контакты проводов на АКБ и минусового провода на корпусе авто.
avatar
rjyjdfkjd3518
18 ноября 2019mobile


Добрый день,кто в теме!Нужна помощь,что то коротнуло в Gem ,ошибку кажет +аккаммулятора обогрев лобового стекла,включаеш зажигание,загорается светодиод на кнопке,вытаскиваеш предохранители,реле горит в полнакала,визуально ничего не нашел,кто может подсказать в какую часть платы обратить внимание?
avatar
Rics
24 ноября 2019mobile


rjyjdfkjd3518
Ты уж извини, но ничерта не понятно. Реле в полнакала гореть не должно 😂
Rivendell
4 декабря 2019


Кто нибудь победил капризность C111? Вытаскивал этот разъем, обратно вставил - пропала реакция на ключ зажигания (при переводе в ON ничего не проиходит, завод тоже не происходит). Переткнул разъем - все завелось. Боюсь не повторилось бы... Не может из-за плохо контакта CAN шина ошибками засираться? Сканеры через OBD-II не видят машину.
223mee
4 декабря 2019


B
borisov85:

Фф2 1.6 2009г. Началась какая то байда. Садишься в машину,заводишь на приборке лампочки не тухнут, стрелки лежат,стеклоподъемники не работают,климат не работает,магнитола горит,но звука нет. Такой глюк висит секунд 10 и потом все начинает работать как ни в чем небывало. При езде таких глюков не наблюдается. Может кто сталкивался с такой проблемой? С чего начать поиски?

доборого дня если проблема не ушла, то попробуйте пошевелить ключом в этот момент, если все прогрузится, то контактная группа барахлит, было подобное.
223mee
4 декабря 2019


Доброго дня всем!
Творятся с электроникой чудеса, изначально началось с того что приборка играла разными огоньками-пропаял, на 2 недели хватило.
Потом началось- отрубались противотуманки,магнитола и стелкоподъемники при запуске- поменял контактную группу стало все норм.
Сейчас заново пропаял приборку (процессор+разъем) на 3 дня хватило, снова мерцает подсветка под музыку если басс + не всегда работает звуковой зуммер + бывает не показывает что работают габариты(хотя противотуманки на приборке подсвечиваются) и ко всему прочему добавилось что на прогретой машине срабатывает автообогревы стекол. Подскажите в чем может быть причина?

Машина фф2 рест 2008г 2.0 мкпп Всеволожск
avatar
sser-pan
4 декабря 2019mobile


223mee
Массу с аккумулятора на кузов проверь.
borisov85
4 декабря 2019mobile


223mee
Спасибо. Проблему устранил давно. Дело было контактной группе.
avatar
YOrok
12 декабря 2019


Так и пытаюсь разобраться с ситуацией, описанной мною тут Глюки и ремонт электроники / электрики / проводки (сообщение #18565162)

цитата:
Так как начал подключать ELS, то обнаружил в нём такое поведение (может это другая беда и просто совпадение, но что-то мне подсказывает, что всё это связано):
Скрытый текстТакое может быть постоянно, а может просто пройти и полдня показания не дёргаются, потом снова.

С этим разобрался. Дело было в самом Torque. Случайно обнаружил, что подобное поведение программы начинается на любом авто, если сделать определённые действия после подключения. Покопался, нашёл версию программы поновее, обновил - глюк ушёл.

Разъём приборки перепаял снова, убрав старый припой полностью. Это дало эффект - некоторые ошибки перестали выскакивать в куче. Про какие-либо глюки именно приборки я теперь вообще забыл. Поэтому, как уже и утверждалось тут на форуме, всегда нужно убирать старый припой полностью при пропайке разъёма приборки.

А вот по ошибкам с ESP и другим, которые с ними выскакивают, обнаружился вот такой момент: когда они начали выскакивать, были убиты немного задние стойки, со временем они убивались всё сильнее и сильнее - ошибки выскакивали всё чаще и чаще в течение дня. Докатался я с этими стойками до такого состояние, что они просто убились полностью (можно было считать, что их нет), зад машины на кочках раскачивался уже просто очень сильно, в это время ошибки эти могли выскакивать и каждые 10 минут.
Поставил, значит, новые стойки задние и эта беда ушла. Обрадовался, попутно пытаясь понять, как это связано. Но рано. Всё таки они так и выскакивают, но с новыми стойками теперь в раз 20-30 реже, теперь могут раз в неделю выскочить и всё. Выскакивают как на кочках, так и на ровной поверхности, могу вообще стоять с работающим двигателем и они выскочат.

Получается, где-то неконтакт какой-то что ли или замыкает что-то, раз стойки задние так повлияли? Сзади что ли? Или зад так "хорошо" на перед влиял? Сзади, вроде бы, кроме проводки до датчиков ABS ничего и нет, касающегося этой системы или есть? При этом никогда не было ошибки, которая указывала бы именно на какой-нибудь из датчиков.

Может ещё кто-нибудь посоветует куда продолжить копать?
У самого идеи, конечно, есть какие-то - буду смотреть, постепенно исключать всё. Очень хочется "поймать" причину и "положить" её в копилку форума.
Guffy
21 декабря 2019mobile


ПОМОГИТЕ!
FfF ll rest 1.8 механика седан
Вчера вечером пошел в машину забросить вещи, разблокировал, положил, заблокировал. Все ОК.
На следующее утро пытаюсь разблокировать автомобиль с ключа, он вроде как реагирует (фарами моргает, пищит) но двери не открывает.
Открыл дверь ключем, пытался завести, приборная доска ненадолго загорелась и тут же гасла. Вышел из машины, заблокировал и звукового сигнала блокировки уже не было, только фары моргали. Уехал на работу, приехал, решил еще покапаться в автомобиле, понять что к чему. Нажимаю кнопку разблокировки на ключе, он вообще никак не реагирует, словно нет питания в автомобиле. Сигнал как стоит от прошлого хозяина, говорит в салоне при покупке ставили.
Уже и клеймо с аккумулятора сбрасывал, и предохранитель все проверил, питание в автомобиле так и не появилось.
До сервиса, ясное дело, доехать не могу.
Это мой первый автомобиль и я в них не силен. Не знаю что делать ПОДСКАЖИТЕ. Если еще что-то где-то посмотреть, пишите, гляну. Под капотом и бордачком все предохранитель целы.
avatar
sser-pan
21 декабря 2019mobile


Guffy
А аккумулятор живой? Померь напряжение.
Guffy
21 декабря 2019mobile


sser-pan
Раньше на приборной доске значек аккумулятора не подсвечивался. Я проверю завтра, отпишусь, но не думаю что он мог отъехать одномоментно.
vladimireneev
21 декабря 2019


Добрый вечер всем. У меня не добрый. Кто сталкивался с такой пароблемой. ФФ2, рест, 2008. В конце прошлой зимы начались проблемы с вентилятором печки. В сырую погоду перестает работать вентилятор. Проверил релюшку(F7) рабочая. Моторчик рабочий, накидывал +-. Подозревая, что связано с сыростью подержал пару суток под машиной тепловентилятор - вентилятор заработал. Но в потом опять в оттепель перестал работать уже почти весной. Махнул рукой, доездил без вентиляции. Как просохд
ло сам начал , как и ожидал работать снова. Да к электрикам обращался к которым все отмахиваются, ограничиваются ценными советами, сделай так, проверь это, то. ....
В зиму в эту в первую же оттепель вспомнил, вернее напомнил вентилятор, который перестал дуть, что проблема так и не решена!
Третий день гоняю тепловентилятор под машиной не помогает. Снял акк, вскрыл предохранительный блок, продул, прощупал все проводки нет визуальных повреждений. От блока от F7 отходят два проводка красных, но на регулятор приходит + черного цвета!
Помогите разобраться, если кто сталкивался с такой проблемой!
Мишуха
21 декабря 2019mobile


vladimireneev
Брал тестер в руки и искать напряжение.
AL-DL
21 декабря 2019


vladimireneev
Там много положений, на всех не работает?
vladimireneev
21 декабря 2019


Тестером не проверял. Индикатором только. Напряжения на регуляторе нет. Во всех положения не работает



Войдите, чтобы написать сообщение, или пройдите регистрацию.