Ford Sync 3 - мультимедиа и навигация



The ffclub.ru`s official language is Russian.
For those who do not speak Russian, we recommend to duplicate your message in Russian using the service
https://translate.google.com/?hl=ru&tab=wT

posted image
Новая полностью русифицированная мультимедиа с 8-дюймовым тачскрином и поддержкой Apple CarPlay и Android Auto, как утверждает Ford Sollers, получила увеличенную в 10 раз производительность. Sync 3 имеет функцию голосового управления и, по данным Форда, понимает команды на всех акцентах России.
Скрытый текст

Sync 3 включен в следующие радиопакеты:
- Ford Focus 3+: РП28 и РП34 Штатные аудиосистемы в Focus 3 рестайл
- Ford Kuga 2+: РП6, РП8 и РП14
- Ford Ecosport +: РП26, РП27 и РП48
- Ford Explorer 5
- Ford Mondeo 5

Ford Sync 3 -официальное видео


Приложение Android Auto
Приложения для Android Auto
Вопросы функционирования Android Auto обсуждаются в теме Android Auto !!!

Данная тема размещена в разделе Ford Kuga 2 и Ford Focus 3/Аудио, мультимедиа, навигация
Для самостоятельно устанавливающих - тема Вопросы самостоятельного "внедрения" Sync 3 в автомобиль
Справочник темы:
Официальные ресурсы для обновления ПО системы SYNC & Maps по VIN
Файлы инструкций по Ford Sync 3 (рус.)
Технические параметры модуля APIM (Sync) EU и NA с навигацией и без
Официальное обновление EU Sync 3 v.3.0.19205 EU
Официальное обновление карт навигации F8 EU Sync 3 v.3.0
Официальное обновление EU Sync 3 v.3.3.19052
Информация о штатной навигации Sync 3
Сложности с получением файла журнала при обновлении SYNC 3?
Общий список файлов обновлений Sync 3
Прошивка памяти старого модуля APIM (Sync) v.3.0 на v.3.2 и выше
Визуальные отличия Sync 3 v.3.4 от v.2.0-3.3
Карты F8 EU v.3.2 и выше
Вход в тестовый режим и перезагрузка Sync 3
Опыт успешного обновления Sync 3 по wi-fi
Приложения SYNC®3 AppLink
Навигационные приложения Apple CarPlay
Форматы музыкальных файлов, воспроизводимых Sync 3
Включение климат-контроля на экране
Отображение температуры климат-контроля на главном экране
Изменение языка на русский в Direct Config (для автомобилей, в которых он отсутствует)
Sync3, радио, навигация, мультимедиа, магнитола, bluetooth, USB, штатная мультимедиа, РП6, РП8, РП14, РП26, РП27, РП28, РП34, РП48

avatar
Bari
16 февраля 2017

Ford Sync 3 - мультимедиа и навигация
1,2M
просмотров
284
участника
1,9K
сообщений

carlchina
21 августа


3
304945505:

4u5t-14g421-ab
4u5t-14g422-ac
Who has it?

cn 1.18
super5984
22 августа


banny75
можно инструкцию как русский поставить через UCDS?
roma-kh
15 октября

2

S
super5984:

banny75
можно инструкцию как русский поставить через UCDS?

Вот общепринятая инструкция. Подходит для всех программ (необходима поддержка шин ms/hs can).
Русификация, четные волны.
IPS модуль - US меняем на RS
АСМ модуль - строка 727-04-01 первый бит меняем на 0303
carlchina
24 августа

1

No need to remove the motherboard, usb upgrade 3.0 to 3.2
Нет необходимости удалять материнскую плату, usb-обновление 3.0 до 3.2

autoinstall.lst
цитата:
[SYNCGen3.0_ALL]
Item1 = 1U5T-14G386-CB - SyncMyRide\1U5T-14G386-CB.tar.gz
Open1 = SyncMyRide\1U5T-14G386-CB.tar.gz
Options = AutoInstall


reformat.lst
цитата:
APPS=1U5T-14G381-BE.tar.gz
VOICE=4U5T-14G391-EJ.TAR.GZ
VOICE_NAV=4U5T-14G422-AB.tar.gz
GRACENOTES=4U5T-14G423-EA.tar.gz
MAP=4U5T-14G421-AA.tar.gz
SXM/DAB/FM Application Logo=1U5T-14G658-AD.tar.gz
avatar
Damon XXL
24 августа


carlchina
The ffclub.ru`s official language is Russian.
For those who do not speak Russian, we recommend to duplicate your message in Russian using the service https://translate.google.com/?hl=ru&tab=wT
However, thanks for the information
platinoid
24 августаmobile


carlchina
What does it mean reformat list? I should install all of this files? In one step?
Что значит reformat list? Я должен установить все эти файлы? За один шаг?
nivanichenko
24 августа


carlchina
Dear friend, share a link to the file 1U5T-14G386-CB.tar.gz
carlchina
24 августа

3

N
nivanichenko:

Dear friend, share a link to the file 1U5T-14G386-CB.tar.gz


Это форматтер с китайской фабрики.
ссылка
multitask0
24 августа


100/5000
Я хочу убедиться в этом, это файл, который позволяет мне переформатировать 3.0, чтобы я мог установить 3.2?
avatar
AuRoN89
24 августа


C
carlchina:

Это форматтер с китайской фабрики.
ссылка

это точно пакет BB, но он подписан с производственным сертификатом, звучит хорошо!
en:
that's exactly the BB package but it's signed with the production certificate, sound good!
STL1te
24 августа


На тему реформаттера выше. Он не даст возможности перешить 3.0 модуль в 3.2. Внутри него есть приложение, которое форматирует флешку перед установкой и оно определяет модельный год блока и на основе этой инфы выбирает размеры разделов. Итого на модулях модельного года < 18 кажется она выберет размер в 1 Гб, для модулей новее 18.25 к примеру она выберет размер в 1.5 Гб, который подойдёт для 3.2.
Эта штука используется для накатывания пакетов одним разом на чистые модули в условиях заводской сборки и в домашнем применении бесполезна по сути. Она содержит в себе обычный Фордовский публичный ключ и с её помощью нельзя поставить неподписанные пакеты.
Итого метод прямой записи на флеш и эксплоит Auron86 всё ещё единственный способ записать неподписанные пакеты на Синк.
avatar
AuRoN89
24 августа


S
STL1te:

На тему реформаттера выше. Он не даст возможности перешить 3.0 модуль в 3.2. Внутри него есть приложение, которое форматирует флешку перед установкой и оно определяет модельный год блока и на основе этой инфы выбирает размеры разделов. Итого на модулях модельного года < 18 кажется она выберет размер в 1 Гб, для модулей новее 18.25 к примеру она выберет размер в 1.5 Гб, который подойдёт для 3.2.
Эта штука используется для накатывания пакетов одним разом на чистые модули в условиях заводской сборки и в домашнем применении бесполезна по сути. Она содержит в себе обычный Фордовский публичный ключ и с её помощью нельзя поставить неподписанные пакеты.
Итого метод прямой записи на флеш и эксплоит Auron86 всё ещё единственный способ записать неподписанные пакеты на Синк.

en:
What happen if you update the calibration with one from MY18.5?
ru:
Что произойдет, если вы обновите калибровку одним из MY18.5?
STL1te
24 августа


AuRoN89
Take a look to the "partition" binary (you can find it in QNX-IFS-REFORMAT ifs image). This binary is used to properly partition the EMMC.
posted image
Here you can see a constants that is used for different MY. So you can change those constants and the binary will prepare the partitions with size that you want. This is the easiest way to install 3.2 firmware onto the 3.0 modules. I have tried it already.

Вкратце. Имея возможность подправить исполняемый файл "partition" можно заставить его разбить EMMC на разделы, подходящие для прошивки 3.2.
avatar
DedMedic
24 августа


STL1te
В итоге все таки можно залить по usb, в синки 3.0, версию 3.2?
STL1te
24 августа


DedMedic
Имея эксплоит - можно. А так нам нужно исправить partition файл, который внутри QNX-IFS-REFORMAT, который подписан подписью Форда. Соотв-но просто так нельзя это сделать.
avatar
AuRoN89
24 августа

1

STL1te

I Just tried update from 3.0 to 3.4 and it worked fine, no need to edit any excutable.

I Tried on an MY17 Hardware udpated to MY18.5 calibration. I'll tell you more, trying install 3.0 on that hardware return error.
So i can confirm that it's possible to update from 3.0 to 3.2 / 3.3 or 3.4 without JB the unit or obtain HW access to the flash memory. What you need to do is just update APIM calibration to any MY18.5.

Я только что попытался обновить с 3,0 до 3,4, и это работало нормально, нет необходимости редактировать какие-либо оправдать.

Я попробовал аппаратное обеспечение MY17 с обновлением до калибровки MY18.5. Я расскажу вам больше, пытаясь установить 3.0 на эту ошибку возврата оборудования.
Таким образом, я могу подтвердить, что можно обновить с 3.0 до 3.2 / 3.3 или 3.4 без JB устройства или получить доступ HW к флэш-памяти. Что вам нужно сделать, это просто обновить калибровку APIM до любого MY18.5.
STL1te
25 августа


DedMedic
А вот Auron интересную вещь рассказал. Можно залить директ конфиг от 18.5 модуля в 3.0 модуль и используя пакет выше прошить 3.0 в 3.2. Может попробует кто-нибудь.. Я то Форда давно продал)

Может нужно не директ конфиг править, а лить .vbf калибровки в модуль. А какие именно - вопрос..
avatar
AuRoN89
24 августа


you need UCDS or Forscan to update the APIM calibration (not direct config!)

вам нужно UCDS или Forscan, чтобы обновить калибровку APIM
avatar
DedMedic
25 августа


AuRoN89
Есть UCDS, не подскажешь какие файлы (калибровки) нужно залить?, нет vin кода автомобиля с 18.5

STL1te
Скрытый текст
avatar
AuRoN89
24 августа


нет, совершенно неправильно Вы должны поставить только сценарий. это установит его в системе, и вы больше не сможете запускать Sync O.S, вместо этого появится флэш-инструмент. После этого создайте еще один USB-ключ с файлом reformat.lst, который вы хотите перепрограммировать (ТОЛЬКО ДЛЯ СИСТЕМЫ), затем вставьте USB-ключ по запросу.

no, totally wrong. you have to put the script only. this will install it on the system and you will no longer able to run the Sync O.S, instead, a flash 'tool' appear. After that, create another USB Key with the reformat.lst file with the you want to flash (DO THE SYSTEM ONLY), then insert the usb key when requested. Files need to be placed on SyncMyRide folder. (do not put the path in the reformat.lst)
STL1te
24 августа


DedMedic
У тебя первым идёт реворматтер, только он и нужен. После его установки Синк будет грузиться не в систему, а в реформаттер. Там на экране будет крутиться обои с тачками Форда и с прогресс-баром. Синк будет ждать usb-флешку с файлом reformat.lst, в котором лежит список файлов.

Короче в autoinstall другие файлы не нужны. А в reformat вроде всё верно. Осталось дело за калибровками
avatar
DedMedic
24 августа


STL1te
Сначала накатываю калибровки, а потом как ты написал выше, верно?
STL1te
24 августа


DedMedic
Угу, без калибровок ты сможешь только пакеты от 3.0 накатить. Реформаттер когда запишется - не даст больше загрузиться обычной прошивке.
avatar
AuRoN89
25 августа


proof:
posted image
avatar
Sanek2033
16 ноября

30

И так приступаем, очень давно мечтал обновится с 3.0 до версии 3.2 и выше. И тут неожиданно в субботу слили информацию как это сделать.
Хочу поблагодарить:
carlchina
AuRoN89
STL1te
Без этих людей еще долго не было бы возможности сделать подобное, спасибо!!!

Думаю все должны понимать что процесс обновления через USB разъем занимает длительное время от 9 минут, до 1 часа, поэтому нужно позаботиться что бы во время обновления не сел АКБ, рекомендую обновляться на заведенном автомобиле или с подключенным зарядным устройством которое способно работать в режиме источника питания.

Обновление модуля Sync 3 без/non NAV.

1. Обновляем калибровку модуля apim до MY18.5
Bootloader: GB5t-14G376-AA
VIP: 1U5T-14G374-DA
1U5t-14G375-AA
GB5T-14G379-AA
JB5T-14G379-BA
Архив с нужными файлами: Sync 3 non nav Calibration
Взял данные калибровки из вина одной из последних Куг собранных в России, без навигации.

* Имеется в виду обновление через OBD2 разъем (например с помощью дилерской IDS или UCDS, ADS и т.д.)
** После обновления слетает конфигурация модуля (Direct Config) и Висят ошибки U2100, U3000 чтобы их устранить нужно залить заводскую конфигурацию модуля apim (версии v3.2 и выше) или сохраненную перед обновлением.
*** Не рекомендую обновляться китайским ELM327 и подобными шнурками, в случае сбоя во время обновления модуль apim в некоторых случаях не восстановить.
*** Данный пункт необязателен, но желательно его выполнить, так как в заводском исполнение данные калибровки идут с модулями apim v3.2 и выше, для более стабильной работы и реализации дополнительного функционала конфигурации модуля (Direct Config).
*** Калибровки указанные выше подходят для всех Focus 3 и Kuga 2, у Explorer, Mondeo, Edge и т.д. другие калибровки, могут перестать работать некоторые функции.

2. Подготавливаем USB и переводим sync в режим загрузчика:
Нужна чистая флешка FAT32 (не менее 8гб)
В корневой папке флешки создаем папку SyncMyRide и файл autoinstall.lst и записываем в него:
цитата:
[SYNCGen3.0_ALL]
Item1 = 1U5T-14G386-CB - SyncMyRide\1U5T-14G386-CB.tar.gz
Open1 = SyncMyRide\1U5T-14G386-CB.tar.gz
Options = AutoInstall

В папку SyncMyRide сохраняем 1U5T-14G386-CB.tar.gz ссылка
Готовый вариант autoinstall, просто распаковать содержимое архива в корневой каталог флешки.
Вставляем в usb разъем синка и ждем примерно 5 минут, пока установится загрузчик, синк перезагрузиться автоматически, вытаскиваем флешку. Появится надпись: Please insert USB stick...

После этого обратного пути нет!

Подготавливаем вторую USB флешку FAT32 (не менее 8гб):
Скачиваем например последнее официальное обновление 3.3.19052 из шапки темы для версии Sync 3 без/non NAV.
В корневой папке флешки создаем папку SyncMyRide и файл reformat.lst и записываем в него:
цитата:
APPS=4U5T-14G381-AN.tar.gz
VOICE=4U5T-14G391-AJ.tar.gz
GRACENOTES=4U5T-14G423-AA.tar.gz


Закидываем файлы в папкуSyncMyRide:
4U5T-14G381-AN.tar.gz
4U5T-14G391-AJ.tar.gz
4U5T-14G423-AA.tar.gz
Готовый пакет с обновлением Sync 3 v3.3.19052 non nav reformat, просто распаковать содержимое архива в корневой каталог флешки.
Вставляем флешку в usb разъем синка и ждем, смотрим фотки процесса:

Вытаскиваем флешку, синк автоматически перезагружается и получаем:


Для желающих сразу установить v3.4.19101 non nav

* Рекомендую после всех манипуляций выполнить сброс настроек sync до заводских (в разделе меню "Настройки")
** Возможность откатиться есть, например с v3.4 на v3.3 или v3.2. Вернуться на v3.0 не пробовал, но пишут что нет возможности.
*** Вариантов reformat.lst может быть великое множество, дерзайте!
*** В версии v3.4.19274 и выше загрузчик 1U5T-14G386-CB.tar.gz был внесен в черный список. Для возможности использовать загрузчик нужно откатится на более старую версию, например v3.4.19200.

Модуль apim у меня: JR3T-14G371-AFB
Для модулей с навигацией практически аналогичный процесс.

Для модулей Sync 3 с NAV (Информация собрана, можно обновляться!)

Скрытый текст


Все действия описанные выше выполняете на свой страх и риск!!!, так что перед обновлением хорошо подумайте.
avatar
AuRoN89
25 августа

5

Sanek2033
Good!

Beware that with the new calibration and software versione 3.4 your APIM will support more features (the car may not) you have 2 more sector to play with in asbuilt configuration.

Хорошо!

Имейте в виду, что с новой версией 3.4 для калибровки и программного обеспечения ваш APIM будет поддерживать больше функций (автомобиль может и не иметь), у вас есть еще 2 сектора для игры в встроенной конфигурации.
avatar
Sanek2033
25 августа


AleksKIP
точного списка изменений у меня нет, первое что бросается в глаза появился выбор фона и немного изменилась плитка меню

grey1105
Точно не скажу, если есть вин авто с таким модулем установленным с завода напишите в личку
nivanichenko
25 августа


AleksKIP
Для американских модулей с навигацией (там только 32 ГБ памяти) можно поставить карты F7, поскольку они разбиты на регионы.
avatar
AuRoN89
25 августа

4

Ok so, here a short guide: (sorry, it's all english)

What is it:
This is the tool used to flash all packages at the same time in Ford Factory)
This tool is exactly like the previosuly found 1U5T-14G386-BB (found in 2017), even the internal version (v.306) is the same. The only difference is that this one is signed with the certificate used to sign public packages, and that means that it will work on EVERY APIM module out there.

What can i do with it:
You can upgrade APIM MY16 / MY17 to MY18.5 by upgrade the APIM calibration to any MY18.5 version, but remember that this tool is not specifically designed to do that. If you look (well you cannot since you don't have root access lol) at the logs generated by the tool you will see that there is indeed an internal error, (it still detect MY16 / MY17 APIM) but for some reason it skip that error and start the repartitioning using the new table (1.5GB).

How can i upgrade from MY16 / MY17 to MY18.5?
First of all update the APIM calibration (i will not do a guide about that at the moment, maybe later) using Forscan (might be unstable) or UCDS (more stable). BEWARE THAT IF THE UPDATE PROCEDURE FAIL YOUR APIM MIGHT BE UNUSABLE; AS IT'S NOT ALWAYS POSSIBILE TO REVIVE IT

Once you have upgrade the APIM calibration to MY18.5 you have to do that:
1) Prepare a USB key with the 1U5T-14G386-CB package (inside the folder SyncMyRide) and create an autoinstall.lst with that file.
2) Put the USB key in the APIM and wait the installation to finish. (ONCE YOU DO THAT, YOU WILL NO LONGER ABLE TO BOOT THE SYNC 3 OPERATING SYSTEM!!)
3) Reboot the APIM
4) Now you will see the Factory Mode that is asking you to insert a USB Key, so create a new USB Key with that
* SynMyRide folder with the My18.5 package you wanna install
* A file named reformat.lst instead of autoinstall.lst

The internal format for this file must be this:
цитата:
APPS=yourPackageName.tar.gz

(DO NOT WRITE SyncMyRide folder in the path like you normally do on autoinstall.lst... write ONLY the package name)

5) Wait the process to terminate
6) Enjoy the 3.2+ version 🙂

Just for you interest, the application support every type of packages, so you can flash all of them in a single shot.

The variables you have to use if you want do that are:
цитата:
APPS=
VOICE=
VOICE_NAV=
MAP=
GRACENOTES=

It's important to note that this tool it's also usefull to CLEAN / RESET the apim (ANY APIM, MY16 MY17 or MY18.5) in case you got some errors that cannot fix by reinstalling the packages.
This is the only tool that will really 100% CLEAN your APIM

RUS



Войдите, чтобы написать сообщение, или пройдите регистрацию.