Установка и выбор камеры заднего вида



Не хотел бы создавать новую тему - кто-то устанавливал уже камеру заднего вида? Что использовали в качестве экрана?
камера заднего вида, камера, дисплей, подключение камеры, задний ход, парктроник

avatar
p-tro
30 октября 2011

Установка и выбор камеры заднего вида
847,3K
просмотров
465
участников
4,6K
сообщений

avatar
O_zone
17 июня

1

FinderRus
первый раз слышу, чтобы синк2 шился под китай-камеру? с рп7 не путаешь?

Slllam
а в центральном конфиге бцма меняешь или приборки?
avatar
Slllam
17 июняmobile


avatar
O_zone:

FinderRus
первый раз слышу, чтобы синк2 шился под китай-камеру? с рп7 не путаешь?

Slllam
а в центральном конфиге бцма меняешь или приборки?

В центральном конфиге BCM. В IPC изменения не сохранял.
avatar
Vas_112
17 июня


Slllam
А если подольше на передаче задней постоять. Не появляется надпись "Камера недоступна, обратитесь к дилеру"?
P.S.
SYNC2 сами ставили или с завода шел?
avatar
Серый
17 июняmobile

1

Вообще то и в самом синг есть внутренний конф где тоже есть пункт с камерой
avatar
Slllam
17 июняmobile


Серый
Какой модуль вы подразумеваете под «самим синг»? APIM, по вашему не относится к Синку?
Vas_112
Sync2 стоит с завода.
avatar
Vas_112
17 июня


У меня было подобное, но я ставил синк2 сам и конфигурировал его тоже сам. Так вот у меня авто с механикой, а в APIM в конфигурации был автомат, симптомы были такие же. Но у вас я сомневаюсь, что параметр коробки выставлен неправильно.

Установка и выбор камеры заднего вида (сообщение #18631845)
avatar
Серый
17 июняmobile


Slllam
Синк2 внутри имеет свой конфиг и там надо включить камеру
avatar
Vas_112
17 июня


Серый
Так он же вроде в первом своем сообщении написал:

цитата:
Для этого в центральном конфиге (Asbuilt) изменен параметр "With Park Assist Camera, Accessory Only"
Далее в APIM изменен параметр "Rear camera = FNA RVC Present".
После этого SYNC2 был неоднократно перезагружен через кнопки "Seek+ + Power".


Причем и настройки камеры в синке у него появляются.
FinderRus
17 июняmobile


O_zone
Пардонте..конечно рп7..думал что разницы нет.
avatar
Серый
17 июняmobile


Vas_112
Если точно помню у меня стоит FOR а не FNA
avatar
Vas_112
17 июня


Серый
Ну про это не скажу 🙂 Я форсканом делал по вот таким данным
цитата:

https://docs.google.com/spreadsheets/d/1uDSQ1Z5a...9139836
avatar
АНДРЕЙ1973
17 июня


в апим должно быть выбрано значение "10" для камеры. Европа.
avatar
Серый
17 июняmobile


Если все правильно включено то проверять подключение
avatar
Slllam
17 июняmobile

1

Друзья, проблема решена, всем спасибо за участие, завтра опишу подробней, но если вкратце - сигнальный плюс висел в воздухе, видимо в этом случае sync2 не переходит в режим видеовхода (перепутал его с третим проводом, саму камеру поставил давным давно, а до проводки добрался только сейчас).
После исправления косяка с подключением я повторно поменял параметр в APIM и все заработало.
posted image
avatar
Slllam
18 июня

7

Установка китайской камеры с Aliexpress на SYNC 2
Подопытный авто:
Ford Focus 3 рестайл хэтч Titanium с пакетом "Городской - 1" (задний парктроник), выпуск 09.2016.

Камера такая:
posted image
Я покупал ее на Али у продавца wskyfook Official Store.
Стоит она около 1800р с якобы матрицей "Sony CCD". Есть еще версия на 300р дешевле. Чем они на самом деле отличаются я не знаю.
Аналогичная камера продается в некоторых российских интернет-магазинах за ~3500р.

Камера собрана нормально, без каких-либо щелей, ничего не шатается.
Кнопка открывания замка багажника функционирует точно также как на штатной ручке.
Подсветка работает адекватно (не мерцает и не горит в пол накала при заглушенном авто), но цвет слегка зеленоватый по краям. Это нормально для дешевых китайских "белых" светодиодов.
Угол обзора реально широкий. В зеркалах видно значительно меньше.
Качество изображения удовлетворительное, для целей КЗВ вполне сгодится.
В комплекте идет сигнальный провод RCA - RCA правильной длины, но довольно низкого качества, внутри провода три тонких медных жилы, провод не коаксиальный. Красная жила нам не пригодится.

Предисловие:
Камеру я купил еще года полтора назад и сразу же "поставил", но времени и настроения все подключить и активировать не было. Поэтому все это время камера каталась в выключенном состоянии (подсветка работала).

Подключение питания:
Штатный провод я немного нарастил, провел его на левый борт через левую гофру, чтобы немного разделить силовые провода от сигнальных (их я провел по правой гофре).
Далее я подключился к проводам лампы заднего хода (+ зелено-коричневый провод, - черно-белый провод). При таком подключении данная камера работает абсолютно исправно. Но лучше запитать ее от стабилизатора на 5-12В, это должно продлить жизнь миниатюрному неремонтопригодному стабилизатору, который висит на "хвостике" провода, выходящего с камеры.

Подключение сигнального провода:
Примерно с середины 2016 года Ford Sollers перестал бонусом класть проводку для штатной КЗВ до задней правой части салона. Поэтому будем прокладывать сами. Если прокладывать по порогу, то длины штатного сигнального провода хватит с небольшим запасом. Если тащить по потолку, то не хватит. Для удобства прокладывания кабеля вдоль порога я отрезал на одном конце RCA-разъем.

Сначала снимаем накладку в ногах переднего пассажира:
posted image

Взору открывается разъем, нужные нам два провода расположены с обратной стороны, поэтому скидываем клемму с аккумулятора и после этого разъединяем две половины разъема.

Нас интересуют пины:
34 сигнальный минус, цвет зеленый.
35 сигнальный плюс, цвет синий.

Смотрим соответствующие пины на второй половине разъема (которая осталась в центральном туннеле) с видим, что этих пинов нет, поэтому и в багажнике мы не нашли нужный нам разъем.
posted image

Далее кто как умеет. Если вы молодец, то доставайте пины из колодки, аккуратно к ним подпаивайтесь. Если вы рукожоп как я, то просто снимите немного изоляции и соедините пайкой провода камеры с проводами, идущими к пинам 34\35.
34\Зеленый >> Камера\Черный
35\Синий >> Камера\Желтый (!). Тут я тупанул и сначала подцепил красный (читай предисловие), тем самым оставил видео-вход SYNC 2 висеть в воздухе.

Теперь самое интересное, активация камеры в блоках управления.
Абсолютно везде, где бы я ни читал, было написано, что нужно править центральную конфигурацию (байт 99 в BCM) и первый байт в APIM (SYNC2). Это не совсем так! (cпасибо за подсказку Сергею из группы UCDS)
Так как камера у нас китайская и без активных линий, то блок BCM никак не участвует в управлении камерой. Есть видео-вход в SYNC2 и есть видео-сигнал, который камера шлет, посредники у них отсутствуют, никаких протоколов проверки "дошел ли сигнал с камеры" нет.
Есть один неприятный и неожиданный нюанс - если SYNC2 не видит видео-сигнала, он просто не переключается на видео-вход и при этом блокирует визуализацию парктроника.

Поэтому нужно активировать камеру только в APIM (SYNC2). Я делал это через UCDS, но специально проверил какие значения было до\после, так что можно обойтись и FORSCAN.
В UCDS я выбирал "FNA RVC Present", хотя скорей всего прокатил бы и вариант "FoE RVC Present". Вероятно NA - North America, а oE - Europe.
Такие же параметры есть в Forscan, если выбирать настройку APIM (SYNC2) не через AS-Built.
posted image

До: 0968 - 6502 - 10С1
После: 0B68 - 6582 - 1043
posted imageposted image

После изменения этого параметра и ребута SYNC2 у вас в меню "Автомобиль" должен появиться пункт с настройками камеры и наконец все заработает:
posted image
Видеовход включается как на заглушенной машине, так и на заведенной. Парктроник дорисовывается только при заведенном авто.

Если пункт в меню "Автомобиль" есть, но при включении задней передачи ничего не происходит:
- наиболее вероятно, что камера не отправляет видео-сигнал. Смотрите подключение, проверяйте камеру.
- возможно у вас не верно установлен тип КПП в APIM (SYNC2).

P.s. понимаю, что для большинства читателей форума пост не содержит ничего нового. Пост для тех, кто не имеет опыта.
kac9i
22 июняmobile


posted image
Подскажите зачем красные провода на видеокабеле? Куда их подключать? Камера с Китая. Спасибо
24adonis
22 июняmobile


kac9i
Туда можно подключать питание от задних фонарей для отдельного экрана китайского, чтоб экран не горел постоянно
Volosok
23 июняmobile


Всем привет. У кого была такая ошибка?
Машина дорестайл.
Поставил камеру оригинал BM5T-19G490-BB
Поставил модуль BM5T-19H423-AE
Проводка вся была. Подключил факру как надо и всё. Активировал камеру и парктроник . Когда включаю заднию скорость ,ничего не происходит. Ни синего экрана ничего,только слышно как работают парктроники ,но не показывают на дисплее ( раньше показывало)
И всё время ошибка висит .
Кто сталкивался, помогите ,уже руки опускаются и не знаю что делать.

posted image

Что сделать и почему не работает ?
Если камера ,как проверить
Если модуль ,как узнать .
Может камера не подходит к модулю ,или модуль к камере не подходит .
Help 😥😥😥
avatar
strattec
23 июня


Volosok
Сколько у тебя проводов приходит, от модуля камеры до разъема камеры ?
posted image
Volosok
23 июняmobile


В модуль приходит 7 провадов . От разъёма камеры идёт 6 провадов .
avatar
Серый
23 июняmobile


Когда ставил себе камеру то помню,что коричневый провод от камеры имел длину 10см и за изолирован ))) пришлось наращивать до модуля
Volosok
23 июняmobile


Вот скажите,на дорестайл . Как дисплей понимает что нада включить видео сигнал ?
avatar
strattec
23 июня


V
Volosok:

Как дисплей понимает что нада включить видео сигнал ?

Для этого и есть модуль камеры
24adonis
23 июняmobile


strattec
Привет всем, коричневый который не хватал, мы добавили с камеры на модуль,
Нечего не изменилось.
avatar
strattec
23 июня


24adonis
Коричневый это - минус земля, его на кузов сажать можно
24adonis
23 июняmobile


posted image
strattec
Да но мы его по схеме в модуль вставили.
24adonis
23 июняmobile


posted image
Такая ошибка была, когда другой пытался рестайловую камеру подключить на модуль, я предполагаю что проблема в самой камере.
Volosok
23 июняmobile


24adonis
У тебя показывает сбой сигнала на скрине . А у меня сигнал хаотичный . То есть он есть и идёт ,только он не понимает ничего и бегает, туда сюда . Как то так,я думаю 😂
Volosok
23 июняmobile


А если подключить ( только как ) камеру минуя модуль ,что то получится?
Дисплей поймёт, что нужно включит сигнал ( картинку )

Сколько вольт должно выходить с бело синего кабеля При включённой задней передачи и зажигании ?
avatar
strattec
23 июня


24adonis у меня такая ошибка была B115E когда камера не подходила к модулю, камера была переходная, под рестайл лин уже брала не модуля



Войдите, чтобы написать сообщение, или пройдите регистрацию.