Установка и выбор камеры заднего вида



Не хотел бы создавать новую тему - кто-то устанавливал уже камеру заднего вида? Что использовали в качестве экрана?
камера заднего вида, камера, дисплей, подключение камеры, задний ход, парктроник

avatar
p-tro
30 октября 2011

Установка и выбор камеры заднего вида
1,2M
просмотров
532
участника
5,1K
сообщений

Song
10 декабря 2017


bol185
Да какая разница через чего

Valdisxxx
значит не включен у вас параметр PDC HMI
avatar
bol185
10 декабря 2017mobile


S
Song:

bol185
Да какая разница через чего

Valdisxxx
значит не включен у вас параметр PDC HMI

Можно поподробнее? Парктроник в центральном конфиге включен.
Song
10 декабря 2017

1

bol185
Парктроник в центральном конфиге у вас включен, так он у вас и работает! Датчики работают, пищат.
А чтобы он отображался на экране Sync, надо в директ-конфиге модуля APIM, включить параметр PDC HMI.
Valdisxxx
10 декабря 2017mobile


Song
Если не секрет, где найти этот параметр в Форскане? Там же в апим необходимо кодировки править, там нет менюшки как в usdc.
Song
10 декабря 2017


Valdisxxx
Не могу сказать, у меня коммерческое ПО, там этот параметр прописан отдельным пунктом.
avatar
АНДРЕЙ1973
10 декабря 2017


это третий бит, первого байта, значение ноль, либо единица.
avatar
bol185
10 декабря 2017mobile


avatar
АНДРЕЙ1973:

это третий бит, первого байта, значение ноль, либо единица.

posted image
Какую именно цифру изменить?))
avatar
АНДРЕЙ1973
10 декабря 2017


надо считать и разбираться. здесь все представлено как в IDS.
Valdisxxx
10 декабря 2017

1

Наткнулся на Драйве, как человек меняет кодировки при помощи калькулятора AsBuiltExplorer.
Ссылки то сюда наверное нельзя кидать, но это первая строка, которая вываливается по запросу в Яндексе "apim кодирование".
Установил этот калькулятор. Попробовал подставлять различные варианты.
В первом окне, как на скрине выше, у меня сейчас "0268"
Если берем за основу инфу про "третий бит, первого байта" -
Если нумерация битов : слева направо, первый бит - 0й, тогда значение получается "1268"
Если нумерация битов : слева направо, счет ведем с первого бита, тогда значение получается "2268".
Или же биты считаем справа на лево? как правильно?
Шнурка диагностического пока под рукой нет, попробовать на машине смогу только к следующим выходным наверное.

А может быть есть у кого принт-скрин блока апим с машины, у которой уже стоят камера и парки, и все корректно отображается на экране?
Dolphin62rus
11 декабря 2017


Привет! Прошу не пинать. Focus 3 2017 sync 3. Что прописать чтоб активировать камеру через forscan? Из шапки не получается(там синк2 может поэтому). Методом тыка завел 7D0-01-01: х3хх хххх хххх,не знаю правильно ли, включается с промелькиванием синего экрана.
Dolphin62rus
14 декабря 2017

3

Списался с хорошим человеком mikele85, он подтвердил что для включении камеры заднего вида на sync 3 нужно прописать 7D0-01-01: х3хх хххх хххх. Добавьте в шапку.
avatar
Vas_112
17 декабря 2017mobile


На синк 2 активировал камеру. в меню появилась, но изображения нет. Если нет сигнала с камеры экран переходит в режим ее отображения при включении задней? А то у меня вообще ничего не происходит. Куда копать. Камера до этого на рп7 работала, камера китайская
Valdisxxx
17 декабря 2017mobile


Где в меню появилась? Не помню где она там в меню высвечивается, если честно.
По идее если апим поправлен, то по любому при включении задней экран должен переключаться. А там уже если сигнала от камеры нет, то экран черный или синий.
avatar
Vas_112
17 декабря 2017mobile


В настройках, пункт автомобиль кажется. Там два пункта камера и режим valet. Как-то так. В BCM еще с рп7 осталась активирована. При включении задней ничего не происходит вообще, что меня очень сильно смущает
avatar
grey1105
17 декабря 2017


Vas_112
Камеру именно в апим синка активировали? Или только в центральном активирована со времен рп7?
avatar
Vas_112
17 декабря 2017


Да в апим тоже. Форсканом правда, но не важно, делал вот так
Установка и выбор камеры заднего вида с учетом чтения всей темы. Ставил и 2 и А и 5 эффект одинаковый.
avatar
karlon3
17 декабря 2017


Vas_112
Не знаю доступно ли в forscan перезагрузка модулей. Как вариант скинуть клему на акб. Либо закрыть авто и вернуться через часок. При условии правильного конфига в apim.
Valdisxxx
17 декабря 2017mobile


Vas_112
В ВСМ экран 8" выставлен?
У себя в ВСМ признак камеры выключил, он там блок камеры пытается найти, ругается сразу.
avatar
Vas_112
18 декабря 2017


Valdisxxx
Да.
Такое ощущение, что apim не понимает команду включения заднего хода.
Приборка РП32 прошита на рестайл, соответственно и BCM прошит, чтобы регулировалась яркость с кнопок. Может сигналы нифига не совпадают? Хотя на рестайлах же работает apim с той же прошивкой 3.8.
avatar
Vas_112
18 декабря 2017mobile


Скачал конфиг от авто 14 года с синк 2 и камерой. Влил, ошибки по апим пропали, даже лепестки рп7 заработали, чему я очень рад, но синк не переходит в видеорежим при включении задней. Кто знает какая команда в мскан идет при включении задней?
Dolphin62rus
18 декабря 2017


Друзья, а нельзя никак сделать задержку включения камеры на синк3?
avatar
Universe
18 декабря 2017


цитата:
Кто знает какая команда в мскан идет при включении задней?

не усложняй...
если в модуле SYNC2 (APIM) включен, то осталось его перезагрузить (правые стрелки + power зажать).
если ничего не происходит (совсем ничего) при включении задней передачи, то тут два варианта: либо не включил в конфиге либо не перезагрузил.
avatar
Vas_112
18 декабря 2017


цитата:
не усложняй...

Хотелось бы.
Каюсь, кнопками не сбрасывал, но делал общий сброс через меню.
avatar
O_zone
19 декабря 2017

1

avatar
O_zone:

Да, модуль и камера от куги, оба начинаются на DV, до момента конфигурации все показывало, как только сконфигурировал (форсканом), то линии пропали. Никакие дальнейшие манипуляции с конфигом модуля не принесли результата. Изредка статичная с центральной на пару сек появляются и пропадают.
Можно ли мой модуль DV перешить BM? У кого модуль BM гляньте плиз какой там загрузчик и файлы калибровки.

вроде писал уже (но что-то не нашел), но в конце октября мне таки удалось вернуть все линии и изображение (оно в рез-те последних конфигураций перевернулось вверх ногами) на место.
Перешил DV модуль файлами от BM, cконфигурировал, и в итоге теперь все ОК.
posted image
Song
19 декабря 2017


Vas_112
А ручник у вас не поднят случайно при включении задней?
avatar
Vas_112
19 декабря 2017


Song
И на поднятом пробовал и на опущенном. Эффект одинаковый
avatar
radagor
19 декабря 2017


Vas_112
Может питания нет на камере, проверь проводку.
avatar
Vas_112
20 декабря 2017


radagor
Ну видеовход все равно должен был бы активироваться. А он не активируется. Вот может быть короткое где-то на пути к камере и вход уходи в защиту, но проверить смогу только на выходных.
Song
20 декабря 2017

1

Vas_112
Надо на ucds смотреть ваш apim.
Все эти "активации" опций через форскан изменением неизвестных битов или заливкой чужих конфигов - от лукавого.
avatar
O_zone
20 декабря 2017


Vas_112
может авто просто не понимает, что включена задняя передача? ну там концевик отвалился на кпп или еще чего? ))) фонари заднего хода светят?



Войдите, чтобы написать сообщение, или пройдите регистрацию.