0

Самопроизвольный сброс показаний бортового компьютера БК


avatar
20 Февраля 2007 - 17:23
  
 

Вчера заехал в Купец на 8 марта, вышел минут через 20, завел машину.
Обратил внимание что не запустился автономный подогреватель. Начал шарится в компе и понял что все настройки по расходу, ср. скорости и подогревателю сбросились. :(
Главное аккумулятор в порядке...
У кого-нибудь такое было?
#  Отредактировано: ПыЖиК - 01 Февраля 2014 - 8:44
  сообщений: 31 | просмотров: 12 597 |    



  20 Февраля 2007 - 18:56  #  
 

 
Была недавно такая же фигня-завелся в мороз со второго раза-скинулись все данные компа-и средний расход,и скорость,а главное начал давать неправильный прогноз о пробеге на остатке топлива(всегда на полном баке прогнозировал примерно 550 км,а тут на трех четвертых бака пообещал пробег 650км).Пришлось выездить пару полных баков пока более менее начал говорить правду).Вообще у Форда какая-то слабенькая электрика -то это,то одно время глючили датчики закрытия дверей,то отгнил контакт лампочки подсветки номера.И не у меня одного. :down:
avatar
  20 Февраля 2007 - 19:22  #  
 

 
Сегодня вдруг обнаружил что настройки (время и дата) на магнитолле сбросились
avatar
  20 Февраля 2007 - 19:33  #  
 

 
цитата
Главное аккумулятор в порядке...

Неа. Это реакция компа на разряд. Заблаговременная реакция, но разряд уже близок. 2-3 прогрева и стартер на теплом двигателе будет еле крутиться.
цитата
У кого-нибудь такое было?

У меня прошлой зимой. Через день после начала сбросов, включения ППП в режим AUTO, 2 прогревах в день и коротких пробегах думал что не заведусь. ППП отработал и температура ОЖ была 70 градусов, но стартер крутился тяжелее чем в -40 без прогрева.
И сейчас такое же уже 3й день. Утром после ППП при заводе все сбрасывается, вечетом без ППП ничего не сбрасывается.

Если повториться советую уменьшить время работы ППП. А если стартер начнет еле крутить, то выключить прогрев по расписанию хотябы на пару дней.

цитата
Сегодня вдруг обнаружил что настройки (время и дата) на магнитолле сбросились

Ну такого еще не было, но после сброса появляется настройка часов в компе. Потом пропадает.
avatar
  20 Февраля 2007 - 20:03  #  
 

 
Аналогичная проблема, после работы ППП и соотвественно запуска авто компьютер сбрасывает свои показания (расход, скорость). Так уже было пару раз. Связываю это только с разряженным аккумулятором, т.к. пришли морозы, а пробегов на дальние дистанциии давно не было. Плюс к этому климат и музыка, вот батарейка и хандрит. Да и вторая зима для нее с ППП тоже нагрузка серьезная.
Звонок мастерам нашего диллера подтвердил догадки с их слов 90% хандрит аккумулятор, и его требуется подзарядить. (Как только заряд падает ниже 9 вольт то комп сбрасывается - это со слов мастеров)
avatar
  20 Февраля 2007 - 20:25  #  
 

 
цитата
Сегодня вдруг обнаружил что настройки (время и дата) на магнитолле сбросились

И у меня так уже было один раз, думал АКБ но нет, двигатель запустился в один "поворот" потом ввёл время и дату заново. Пока вроде всё гут.
avatar
  20 Февраля 2007 - 23:13  #  
 

 
У меня 2 недели назад возникла такая же проблема: После работы ППП с вентилятором печки салона стали сбрасываться показатели средней скорости и среднего расхода топлива, стал писать невероятно большую цифру км до заправки, после этого режим работы ППП переключался на OFF и однажды написал "неисправность системы управления двигателем". Я тут же поехал к дилеру по гарантии. Вердикт дилера после диагностики таков - разряжена АКБ, требуется подзарядка. До подзарядки пока руки не дошли, но по-прежнему продолжаются пользоваться ППП, но с отключенным вентилятором печки салона. Проблема больше не повторялась. Я полагаю, что разряд АКБ - это лучшее что произошло в данном случае
avatar
  21 Февраля 2007 - 11:54  #  
 

 
Это действительно АКБ! Была такая же проблема: заводился еле-еле, показания сбрасывались! Даже ближний моргать начинал! Померял плотность аккумулятора и ошалел - 1,21! Поставил на ночь на зарядку, утром плотность как положено 1,27! Больше таких проблем не было! Просто ППП сильно батарею засаживает! Да и вообще рекомендуется зимой периодически батарею подзаряжать!
avatar
  21 Февраля 2007 - 12:47  #  
 

 
Такое (сброс) может быть при холодном старте с подсаженной АКБ. Стартер в рывке садит напругу ниже пороговой для приборки и БК (ну очень кратковременно) - вот Вам и сброс. Можете засечь этот момент по контрольным лампочкам. Они не просто потускнеют, но на миг погаснут полностью. Это точно не проблема только Форда :P . ППП прямо к этому отношения не имеет, он только сильно потребляющее устройство при отсутствии зарядки. Магнитола, со своим часом работы при выкл. движке, зимой может дать тот-же эффект. За плотностью электролита следить надо и будет вам счастье.
avatar
  21 Февраля 2007 - 15:04  #  
 

 
цитата
по-прежнему продолжаются пользоваться ППП, но с отключенным вентилятором печки салона.

У меня климат, помоему его не отлючить. Принудительно вечером выключал, а утром видно что салон все равно прогревался.
avatar
  21 Февраля 2007 - 17:29  #  
 

 
цитата
У меня климат, помоему его не отлючить.

+25-30 минут к запрограмированному времени, и по приходу в обычное время будет прогрет только двигатель и немного лобовое.
avatar
  22 Февраля 2007 - 6:28  #  
 

 
цитата
У меня климат, помоему его не отлючить. Принудительно вечером выключал, а утром видно что салон все равно прогревался.

Странно, вчера вечером на стоянке, перед тем, как глушить мотор, выключил климат. Сегодня с утра проблема не повторилась, в салоне машины было реально прохладно, видимо таки при отключении климата ППП не греет салон.
avatar
  22 Февраля 2007 - 10:33  #  
 

 
Две недели назад обнулились средняя скорость и расход. Грешил на морозы. Сегодня история повторилась. Месяц назад давал "прикурить". Теперь терзаюсь смутными сомнениями: а не погорячился ли ты ? После обеда поеду в Рольф подключацца к ихнему кампутеру.
avatar
  22 Февраля 2007 - 17:07  #  
 

 
цитата

+25-30 минут к запрограмированному времени, и по приходу в обычное время будет прогрет только двигатель и немного лобовое.

странно но вечером (стоит на паркинге) ППП включается примерно за 30-35 минут до запрограммированного времени. :huh:
Скока же тогда греется двигатель? :)
avatar
  22 Февраля 2007 - 17:25  #  
 

 
Тока что вернулся из сервиса. Подключили комп, нашли пару незначительных ошибок. Приговор - все работает в штатном режиме. Причину обнуления не установили. Отправили какую то маляву в ФМК, нехай те думают.
avatar
  23 Февраля 2007 - 19:10  #  
 

 
цитата
цитата

+25-30 минут к запрограмированному времени, и по приходу в обычное время будет прогрет только двигатель и немного лобовое.

странно но вечером (стоит на паркинге) ППП включается примерно за 30-35 минут до запрограммированного времени. :huh:
Скока же тогда греется двигатель? :)

Как ни странно но в -20 до 60 минут 10. Прошлой зимой в -35 при заведенном двигателе и выключеном климате минут 7 до 60.
У нас ППП с регулируемой мощностью. В начале кочегатит на полную, потом сбавляет обороты. При выключеном климате греет очень быстро. Но климат в режиме АВТО и холодном салоне охлаждает двигатель быстрее чем греет ППП.
avatar
  26 Февраля 2007 - 6:14  #  
 

 
а я вот похоже погорячился, написав, что при отключенном климате ППП не греет салон. вчера вечером отключил климат, а сегодня с утра пришел - салон теплый, трабл со сбросом повторился, надо бы съездить в сервис посмотреть АКБ...
avatar
  06 Марта 2007 - 17:48  #  
 

 
В прошедшие выходные тоже столкнулся с обнулением среднего расхода топлива при заводе машины. Кроме того, отключился зуммер предупреждающих сообщений. Правда, машина без ППП, просто простояла неделю в гараже.
Когда двигатель завелся стрелка тахометра около секунды подергивалась около 0, потом поднялась в обычное положение, далее все было штатно.
avatar
  21 Сентября 2008 - 21:17  #  
 

 
Сегодня сбросились показания времени и даты :wacko:

АКБ в норме!!! Машине всего чуть больше 2 месяцев.
avatar
  31 Октября 2008 - 10:30  #  
 

 
Блин :( Сегодня опять на компе время сбросилось, показывал 18 июля 2008 года. Что за хрень. :wacko:

P.S. Не ахти какой глюк, но все же :(
avatar
  05 Февраля 2009 - 22:29  #  
 

 
Нашел в чем баг :rolleyes: Похоже сигналка виновата ( Шерхан 8) сбой проходит при использовании функции - "Проверка статуса".
avatar
  25 Января 2010 - 14:44  #  
 

 
Всем привет. Собственно проблема.
Буквально на днях ни с того ни с сего бортовой компьютер сбрасывает настройки при попытке завести автомобиль.
Конкретно: средний расход топлива на 100км, средняя скорость движения, язык сбрасывается с английского на русский.
То есть при включении зажигания в положение 2 (когда подано питание на приборы, но не заведен двигатель) - настройки как установил я,
а как только начинаю заводить не прогретую машину (простояла два дня на стоянке) стартер с трудом проворачивает коленвал (примерно пару раз - слышнен характерный звук) и двигатель заводиться. При этом полностью пропадает пропадает напряжение на панели приборов (освещение гаснет), фары при этом выключены. Когда фары включены питание прпадает и на них.
И настройки сбрасываются в ноль: расход, скорость, язык меняется на русский.
Причем почемуто буквально пару недель ранее морозы стояли покрепче порядка 25, все было нормально, а щас около 15-17 произошла такая хрень.
Собственно у кого-нибудь было чтонибудь подобное? Зимой мало езжу раз в пару тройку дней. Это что хана аккумулятору потихонько приходит или что?

PS. Поиск использовал не нашел ничего подобного. Если подобное было дайте пжста ссылку, а тему удалите. Спасибо.
avatar
  25 Января 2010 - 15:56  #  
 

 
Bi-Max

Да юзал поиск ничего не нашел. И про аккумулятор читал..
Но в данном случае в аккумуляторе ли дело?
avatar
  26 Января 2010 - 1:07  #  
 

 
Цитата (Sledge Hammer @ Вчера в 14:44)
Причем почемуто буквально пару недель ранее морозы стояли покрепче порядка 25, все было нормально, а щас около 15-17 произошла такая хрень.
Собственно у кого-нибудь было чтонибудь подобное? Зимой мало езжу раз в пару тройку дней. Это что хана аккумулятору потихонько приходит или что?

PS. Поиск использовал не нашел ничего подобного. Если подобное было дайте пжста ссылку, а тему удалите. Спасибо.

Ничего особенного, морозы стоят давно и АКБ в условиях, когда ему не от чего по нормальному зарядится постепенно теряет емкость. Если еще и поездки короткие, если пользуешься обогревом лобового стекла, то все закономерно. Нужно просто зарядить АКБ.
avatar
  26 Января 2010 - 1:21  #  
+1

 
Компьютер авто имеет свою "память", в которой хранится информация- ваши настройки. Но для хранения этой информации компьютеру нужна электроэнергия... когда вы заводите машину стартер заберает на себя напряжение, и компьютеру его не хватает для хранения информации. вот настройки и сбиваются...
Думаю надо привести в чувства аккумулятор (а лучше купить новый, и хорошенько его зарядить)
По-моему так :soldier:
avatar
  26 Января 2010 - 1:27  #  
 

 
А диагностику сканером всё-равно не мешало бы провести, знаете ли методом тыка, лезть и устранять такие глюки.....фиг его знает чё там на самом деле :cold:
avatar
  26 Января 2010 - 10:52  #  
+2

 
я конечно могу и ошибаться... однако я уважаю закон ОМА и могу предположить что дело не в АКБ...
если АКБ сильно разряжен он даже не будет крутить стартер, не хватит пускового тока! если АКБ всё же крутит значит он жив, и предположение о том что при старте весь ток уходит на старт (тофталогия конечно))) ) не вероятно!
Я бы на вашем месте прежде чем бежать за новым АКБ сделал бы диагностику... вполне вероятно что она поможет сберечь сумму не потраченую на новую АКБ...
Ну а заридить свой полюбому не помешает)
avatar
  26 Января 2010 - 15:07  #  
 

 
Sledge Hammer
Думаю, что всё таки дело в АКБ.
На рабочем VW при попытки завестись с засаженным АКБ сбивались настройки и магнитола (штатная) запрашивала код.
Самый простой на данный момент выход из создавшегося положения, дабы не тратить деньги...
Попробовать зарядить АКБ и посмотреть, будут ли сбиваться настройки при последующих запусках.
Ну а далее по результатам.

avatar
  27 Января 2010 - 11:01  #  
 

 
Парни спасибо всем за ответы-советы.
В принципе так и подозревал, что аккумулятор разряжен, и настройки сбрасываются от этого.
Что общение с представителями ОффДил. и подтвердило, подсказали зарядить аккумулятор. Сегодня сниму заряжу, посмотрю что будет. Постараюсь отписаться по итогам.

ЗЫ. Анонимным "минусистам" предложу на работе заниматься делом, а не ерундой.
avatar
  15 Февраля 2010 - 16:50  #  
 

 
Sledge Hammer
чем в итоге закончилась история?
 
  Наверх

Тему читают 1 гостей, 0 скрытых



Чтобы написать сообщение, пройдите простую регистрацию или зайдите под своим логином.

Похожие темы:

FF2 Эксплуатация → обновления: