+4

Ford Sync 3 - мультимедиа и навигация


avatar
16 Февраля 2017 - 18:33
  
+12

The official language ffclub.ru is Russian.
Those who do not speak Russian, we recommend to duplicate your message in Russian using the service
https://translate.google.com/?hl=ru&tab=wT(IMG:http://css.ffclub.ru/static/images/icons/extico.png)

Новая полностью русифицированная мультимедиа с 8-дюймовым тачскрином и поддержкой Apple CarPlay(IMG:http://css.ffclub.ru/static/images/icons/extico.png) и Android Auto(IMG:http://css.ffclub.ru/static/images/icons/extico.png) доступна для Фокуса Российской сборки 2017 модельного года в серии Titanium. Как утверждает Ford Sollers, система получила увеличенную в 10 раз производительность. Sync 3 имеет функцию голосового управления и, по данным Форда, понимает команды на всех акцентах России.
Фокус стал четвертой моделью, получившей систему Sync 3, – такой мультимедиа оснащаются Mondeo, Explorer и рестайлинговый кросс Kuga.

Скрытый текст


Sync 3 включен в следующие радиопакеты:
- Ford Focus 3+: РП28 и РП34 Штатные аудиосистемы в Focus 3 рестайл
- Ford Kuga 2+: РП6, РП8 и РП14
- Ford Explorer 5
- Ford Mondeo 5


Sync 3 - команды голосового управления
Приложение Android Auto(IMG:http://css.ffclub.ru/static/images/icons/extico.png)
Приложения для Android Auto(IMG:http://css.ffclub.ru/static/images/icons/extico.png)

Ford SYNC 3 – Подключение iPhone и использование Siri

Ford SYNC 3 – Обзор навигационной системы

Ford SYNC 3 – Как задать маршрут в навигационной системе

Ford SYNC 3 – Использование функции AppLink

Ford SYNC 3 – Настройка климата

Ford SYNC 3 – Обновление системы

Ford SYNC 3 – Android Auto

Ford SYNC3 – Текстовые сообщения

Ford SYNC 3 – Карты

Ford SYNC 3 - Гид Мишлен

Ford SYNC 3 – Звонки по громкой связи

Ford – Камера заднего вида

Данная тема размещена в разделе Ford Kuga 2 и Ford Focus 3/Аудио, мультимедиа, навигация
Для самостоятельно устанавливающих - тема Вопросы самостоятельного "внедрения" Sync 3 в автомобиль

(IMG:http://css.ffclub.ru/static/images/icons/book_32_grey.pngFAQ / Полезные сообщения:

Для Kuga - обновление ПО модуля управления аудиосистемой (ACM) - устранение шипения
Для Focus - обновление ПО модуля управления аудиосистемой (ACM) - устранение шипения
Отображение температуры климат-контроля на главном экране
Для правильного отображения наименования внешнего жесткого диска - форматирование NTFS
Все версии Android Auto
Waze в Android Auto
Android Auto на 4pda.ru
Sygic Car Navigation на Sync 3 AppLink
Отличие модуля Sync 3 с навигацией и без неё
Инструкция по установке обновления Sync 3
Sync 3 версия 3.0 сборка 17194
Решение проблемы "невидимости" кириллических плейлистов Sync 3 на флэшке
Sync 3 версия 3.0 сборка 17276
Sync 3 версия 3.0 сборка 17307
Sync 3 версия 3.0 сборка 17307 + базы GraceNote EU v1319 + языковый пакет
Для AndroidAuto - перекомпилированный файл CarStream v1.7.0 (он же Youtube Auto)
Файлы для обновления карт навигации до версии F6.1 Sync3 v.3.0
Обобщённый список файлов Sync 3
Включение климат-контроля на экране
Изменения тем оформления
Вход в тестовый режим и перезагрузка Sync 3
Типы сообщений об ошибках установки обновлений
Sync 3 версия 3.0 сборка 18025
Проблема с iOS 11.2.5
Актуальная информация по сервису обновления навигационных карт


#  Отредактировано: froligor - 21 Февраля - 21:11
  сообщений: 1 054 | просмотров: 208 419 | в избранном: 35 |    



avatar
  24 Января - 12:48  #  
 

 
d3vil.st
Да было - лечил проведением теста тети глонасс (писал выше), но затыки при воспроизведении треков с яблока по синезубу не осилил и откатился на **276 - все стало работать ок. Так же, когда был на ТО 16.01, попробовал поговорить о обновлении прошивки аудио блока, но гоблин диагност ничего не нашел в своем компе, а 18.01 мне звонили и сказали, что есть обновленная прошивка блока GPS и типа если хотите приезжайте. Но на 276 проблемы отвала нет и пока решил не ездить.
avatar
  24 Января - 12:49  #  
+1

 
NECTOP
Появление надписи об обновление войса вчера зафиксировано на 32-й минуте обновления, а закончилось все на 46-й...
avatar
  24 Января - 22:44  #  
 

 
pkomi
У меня модуль APIM с картой и лицензией исходной системы 4.14. Далек от электроники...
Прошу помочь обновить карты (мои уже сильно расходятся с действительностью в Москве).
личка: p_zatonSobakamail.ru
avatar
  24 Января - 22:49  #  
 

 
p_zaton
Вы можете справиться самостоятельно, стоит только очень захотеть...
avatar
  24 Января - 22:54  #  
 

 
p_zaton
обозначение файла карты, файла лицензии и файла голосовых сообщений EU зависит от версии вашего Sync3.
Вопрос: какие у вас системные версии?

У меня есть Sync3.0_2.3, и для этой версии вам необходимо скачать файлы лицензий и карты, как в файле автоматической установки, приведенном ниже

[SYNCGen3.0_2.3.16284_PRODUCT]
Pozycja1 = licencji
Open1 = SyncMyRide\JL7T-14G424-BA_87970.tar.gz
ITEM2 = Mapy
Open2 = SyncMyRide\JL7T-14G421-BA.tar.gz

Opcje = Opnienie, AutoInstall
#  Отредактировано: froligor - 25 Января - 8:51
avatar
  25 Января - 3:26  #  
+2

 
Guys i suggest you to NOT install nav voice 3.2
The installer will NOT replace the .img already located in your system.
It will add new one, and you will end up with TWO nav voice img files. One of 15gb size (the one with all languages (version 2.0 to 3.0)) and one of 5GB size (the one with few languages (version 3.2))

No problem for system voice.

#  Отредактировано: 25 Января - 3:35
avatar
  25 Января - 13:29  #  
+10

 
чуток обобщу :D B)

файл autoinstall
Скрытый текст

если скопом не пошло, лейте сначала карты, потом голосовые, autoinstall тогда будет соответстсвующим:
только карты

только голосовые

#  Отредактировано: froligor - 25 Января - 17:30
avatar
  25 Января - 17:34  mobile  #  
+1

 
Чуток добавлю
В первой строке autoinstall обязательно указать свою текущую версию Sync. Так как она не обязательно может быть такая же как у Silver_Age.
Это для тех, кто любит копи-паст.
avatar
  25 Января - 19:47  #  
 

 
balmix
цитата
В первой строке autoinstall обязательно указать свою текущую версию Sync

Не факт. :nono:
Я устанавливал на 276 версию autoinstall.lst с такой первой строкой:
цитата
[SYNCGen3.0_3.0.17128_PRODUCT EU.4.15 (08.09.2016, F6.1)]

всё успешно легло
Поэтому необходимость наличия и содержание такой 1-й строки считаю не подтвержденными.

Пока о ее необходимости написал только -Dangerous-. Надо, чтобы еще кто-то попробовал установить без неё. Если будет ошибка - указал, какая...
#  Отредактировано: 30 Января - 21:11
avatar
  25 Января - 23:08  #  
 

 
Всем привет!

Слежу за веткой форума несколько недель в надежде, что онажды появится официальный тул от форда для обновления, но по ходу все тщетно)

Возник вопрос: можно ли поставить новые карты F6.1 на прошивку 2.0 build 16074? Если да, то как? Тупо указанием этой версии в autoinstall?
Обновлять прошивку не хочу, потому что работает стабильно, не тормозит, не глючит, всем устраивает, а вот карты ужасное старье - 4 14
avatar
  25 Января - 23:29  #  
 

 
wakawaka
Вот посмотрите, файлы вроде для вашей версии Ford Sync 3 - мультимедиа и навигация (сообщение #18675224)
avatar
  25 Января - 23:30  #  
 

 
froligor
Будет LST_ERR без неё.
Тоже сначала так пробовал.
avatar
  25 Января - 23:45  #  
 

 
d3vil.st
А по содержанию? Я не обманываю, строку скопировал с файла на флэшке, с которой ставил обновления.
Строку эту сформировал из поста KuZia495 из Ford Sync 3 - мультимедиа и навигация (сообщение #18667945) :D
avatar
  26 Января - 2:15  #  
 

 
Ребят, так с головоыми подсказками, как говорит коллега на акнглийском, смысла их ставить от 3.2 нет, так как они просто встанут рядом. Я пока установил лицензию, карты. Голос у меня что-то не ставится, да и смысла упираться я получается что не вижу. Поправьте, если я не прав, но я так понял, что файл - http://ivsu.binaries.ford.com/swparts/JR3T-14G4...ord.com(IMG:http://css.ffclub.ru/static/images/icons/extico.png) - это голосовые подсказки от прошивки 3.2.
avatar
  26 Января - 8:47  #  
 

 
froligor
Содержание ровно тоже что и скинул, только без первой строки.
Может дело в билде у меня 17307. Так же в ошибку LST_ERR впадал если была указана опция Delay.
avatar
  26 Января - 8:49  #  
+1

 
NECTOP
В указанных выше файлах карт голосовые подсказки навигации от 3.0 (той же версии, что и сами карты).

AuRoN89
цитата
I have installed the voice pack from 3 v sync.3.2 1U5T-14G391-AH. Then was set back a voice packet from v.3.0 JR3T-14G391-AD. Whether a voice packet from v.3.2 so far in my Sync 3? If it was, then is there a possibility of removing it from the system?
Sorry for my English.


Мною был установлен голосовой пакет от sync 3 v.3.2 1U5T-14G391-AH. Затем был установлен обратно голосовой пакет от v.3.0 JR3T-14G391-AD. Остался ли голосовой пакет от v.3.2 до настоящего времени в моем Sync 3? Если он остался, то существует ли возможность его удаления из системы?
avatar
  26 Января - 8:50  #  
 

 
d3vil.st
Странно... :blink: у меня с Delay без ошибок прошло всё.
avatar
  26 Января - 11:04  #  
 

 
froligor

как я понял, там файлы для 2.3 (а у меня 2.0). Где-то в теме всплывали еще карты для более старой версии, но они как я понял 4-15 а не F6.1
avatar
  26 Января - 11:32  #  
 

 
wakawaka
Должно подойти... Что мешает попробовать?
avatar
  26 Января - 11:57  #  
 

 
froligor

Думал, точно не подойдет :) Попробую сегодня-завтра! Спасибо за помощь!
avatar
  26 Января - 12:14  #  
 

 
froligor

Кстати, а есть ли голосовые для старой прошивки или они не обновлялись для нее?
#  Отредактировано: 26 Января - 12:23
avatar
  26 Января - 12:54  #  
 

 
wakawaka
Вам же не прошивка Sync 3 нажна, а карты, правильно?
Ищите на серваке форда языковый файл JL7T-14G422-BA.tar.gz - это должен быть язык к картам JL7T-14G421-BA.tar.gz
#  Отредактировано: 26 Января - 15:25
avatar
  26 Января - 13:51  #  
+2

 
froligor
Hi Froligor, yes, img file from version 3.2 is probably again on your system... i don't know what happen if from 3.2 nav voice you return back to 3.0, but i'm pretty sure 3.2 remain on the system, and unluckily there is no way to remove it currently (unless you gain root access,)

There are some utilities from ford to remove .img files from the System. For example GB5T-14G386-SC_88394 remove gracenotes.img.. i'm sure there some others that do the same for maps, system voice and nav voice. I made some scan but found nothing...
#  Отредактировано: 26 Января - 13:52
avatar
  26 Января - 21:11  #  
 

 
цитата (AuRoN89)
froligor
Hi Froligor, yes, img file from version 3.2 is probably again on your system... i don't know what happen if from 3.2 nav voice you return back to 3.0, but i'm pretty sure 3.2 remain on the system, and unluckily there is no way to remove it currently (unless you gain root access,)

There are some utilities from ford to remove .img files from the System. For example GB5T-14G386-SC_88394 remove gracenotes.img.. i'm sure there some others that do the same for maps, system voice and nav voice. I made some scan but found nothing...


Are maybe the "14G386" Files to delete some stuff?
I do have more from these Files, maybe you can find out what the will delete?
GB5T-14G386-AA (Packed in a v2.3 and v3.0 package)
GB5T-14G386-SB (Packed in a v3.0 package)
HB5T-14G386-AHH (Packed in a v2.3 and v3.0 package)
HB5T-14G386-TBB (Packed in a v3.0 package)
HB5T-14G386-TCB (Packed in a v3.0 US package)
HB5T-14G387-AAB (Packed in a v2.3 package)
#  Отредактировано: 26 Января - 21:37
avatar
  26 Января - 21:36  #  
 

 
Всем привет! Позавчера просил помочь обновить мой Sync3 с картами версии 4.14. Благодарю pkomi за помощь и SilverAge за совет по обновлению в два этапа: сначала карты, потом голосовой пакет (при попытке обновить все сразу Синк выдал сообщение "Ошибка установки"
avatar
  26 Января - 21:49  #  
 

 
Focccccus
Hi, 386 and 387 packages are "Utilities". They usually contains shell script. The one you shared are (as you said too) packed in the complete packages but unluckily noone of them 'clean' the system from an .img file. (Some clean from .tar.gz packges but only under certain circumstances, the gracenotes cleaner script instead is 'direct'... start, clean the img.. job done.
avatar
  26 Января - 23:39  #  
 

 
цитата (AuRoN89)
Focccccus
Hi, 386 and 387 packages are "Utilities". They usually contains shell script. The one you shared are (as you said too) packed in the complete packages but unluckily noone of them 'clean' the system from an .img file. (Some clean from .tar.gz packges but only under certain circumstances, the gracenotes cleaner script instead is 'direct'... start, clean the img.. job done.

Thank you. Do you know if it is recommended to install them?
I have read that the wrong files can break the Sync because some should only be for the US.
avatar
  27 Января - 2:39  #  
 

 
:nono: :nono: Do not instal them unless they are included in an official update OR you know what the shell script do.
avatar
  27 Января - 19:23  #  
 

 
avtolis
Не пошло SYNC не увидел CarStream, я несколько раз пробывал.
Может нужна определённа версия CarStream?

Вопрос: Sync ПО 3:0, что в ней нового/лучше по сравнению с версией ПО 2:2.
Имеет ли смыл обновлять?

Спасибо за ответ.
#  Отредактировано: froligor - 27 Января - 19:50
avatar
  27 Января - 19:31  #  
 

 
GreTR
Нужна последняя + желательно ее склонировать через app cloner - гугл регулярно банит приложение
 
  Наверх

Тему читают Alex79, 4 гостей, 0 скрытых



Чтобы написать сообщение, пройдите простую регистрацию или зайдите под своим логином.

Похожие темы:

Аудио, мультимедиа, навигация → обновления: